Reply
 
Thread Tools Display Modes
Old 06-30-2016, 06:48 AM   #21
Summer2Go
 
Summer2Go's Avatar
 
Join Date: May 2014
Location: NW New Jersey
Posts: 365
I found it. I forgot everything from last year! I remembered switching the pump, and having trouble finding the switch on the wall side behind the pump! Thanks you guys, I was rushing.


Sent from my iPad using Forest River Forums
__________________

__________________
Summer2Go is offline   Reply With Quote
Old 06-30-2016, 06:59 AM   #22
Summer2Go
 
Summer2Go's Avatar
 
Join Date: May 2014
Location: NW New Jersey
Posts: 365
The pictures, should anyone benefit from my mistake! The gravity feed, the city water and antifreeze connections, and my blasted water pump in the front corner of the storage (that I can barely fit my head into).Click image for larger version

Name:	ImageUploadedByForest River Forums1467287887.797894.jpg
Views:	49
Size:	293.4 KB
ID:	112654Click image for larger version

Name:	ImageUploadedByForest River Forums1467287920.403172.jpg
Views:	49
Size:	256.1 KB
ID:	112655Click image for larger version

Name:	ImageUploadedByForest River Forums1467287962.002810.jpg
Views:	53
Size:	99.5 KB
ID:	112656


Sent from my iPad using Forest River Forums
__________________

__________________
Summer2Go is offline   Reply With Quote
Old 06-30-2016, 09:23 AM   #23
Senior Member
 
Join Date: Jun 2012
Posts: 4,900
Great. Now if you still have trouble getting water into the gravity feed, you might want to try one of these:

Camco Water Tank Filler with Shutoff Valve - Walmart.com
__________________
1988 Coleman Sequoia - popup (1987-2009) - outlasted 3 Dodge Grand Caravans!
2012 Roo19 - hybid (2012-2015)

2016 Mini Lite 2503S - tt (2015 - ???)
2011 Traverse LT, 3.6L, FWD
2009 Silverado 1500 Ext Cab, 5.3L, 4x4, 3.73
2016 Silverado 2500HD Dbl Cab, 6.0L 4x4, 4.10
rockfordroo is online now   Reply With Quote
Old 07-13-2016, 07:16 PM   #24
Summer2Go
 
Summer2Go's Avatar
 
Join Date: May 2014
Location: NW New Jersey
Posts: 365
My water pump was in the wrong position, it was still in the anti freeze position, I think. The city water worked just fine, but it would not pump the water when on the fresh water tank. The water lines do not make sense to me. I'll just make note of which way it should go!


Sent from my iPad using Forest River Forums
__________________
Summer2Go is offline   Reply With Quote
Old 07-13-2016, 09:24 PM   #25
Summer2Go
 
Summer2Go's Avatar
 
Join Date: May 2014
Location: NW New Jersey
Posts: 365
This switch should be in line with the white pipe, not the blue.


Sent from my iPad using Forest River Forums
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByForest River Forums1468462982.546059.jpg
Views:	31
Size:	99.5 KB
ID:	114066  
__________________

__________________
Summer2Go is offline   Reply With Quote
Reply

Tags
tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:57 PM.