Reply
 
Thread Tools Display Modes
Old 04-24-2013, 09:04 PM   #1
Steve & Phyllis
 
SteveBingham52's Avatar
 
Join Date: Nov 2012
Location: Simpsonville SC
Posts: 207
No water! Whatbad timing.

We leave in about 36 hours on a long trip and now the water pump is not working. Worked just fine Sunday and no response on Monday. Only use it while traveling to potty but timing is a bummer. Books that came with it don't mention where it is located and I can't find it. Could someone tell me where it is on a 2012 Sandpiper 312re?
__________________

__________________
SteveBingham52 is offline   Reply With Quote
Old 04-24-2013, 09:07 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Theres an inline fuse right next to the pump when and if you find !

It's normally real close to where the fresh water/ city water fill is .

turbs
__________________

__________________
TURBS is offline   Reply With Quote
Old 04-24-2013, 09:09 PM   #3
Senior Member
 
jtstromsburg's Avatar
 
Join Date: Jul 2011
Location: Stromsburg, Nebraska
Posts: 1,654
I don't know where it would be located in your camper, but a couple ???'s does it make any noise at all or nothing? Are you sure the fuse is good?

Its probably near The bath, and close to the water hookups outside
__________________
Joel and Teresa
2016 Sabre 34TBOK
2006 GMC 3500 CC LB DRW 4X4
jtstromsburg is online now   Reply With Quote
Old 04-24-2013, 09:46 PM   #4
Senior Member
 
Join Date: Sep 2012
Location: Walkertown, NC
Posts: 335
If all else fails, put 2-3 gallon jugs of water in the shower to use for flushing while on the road between campgrounds and not fret too much over the pump until you have time.
__________________
Sirsea is offline   Reply With Quote
Old 04-24-2013, 09:48 PM   #5
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by jtstromsburg View Post
I don't know where it would be located in your camper, but a couple ???'s does it make any noise at all or nothing? Are you sure the fuse is good?

Its probably near The bath, and close to the water hookups outside
Fuse should be next to the pump jt.
__________________
TURBS is offline   Reply With Quote
Old 04-24-2013, 09:51 PM   #6
Senior Member
 
cmptrkd's Avatar
 
Join Date: Jul 2011
Location: Gretna Nebraska
Posts: 143
I believe your fuse is behind the "docking station" as they call it, the panel where all the water connections are. I think there should be a removable panel either behind the docking station, or to the left side.
__________________
cmptrkd is offline   Reply With Quote
Old 04-24-2013, 09:55 PM   #7
Senior Member
 
cmptrkd's Avatar
 
Join Date: Jul 2011
Location: Gretna Nebraska
Posts: 143
Guess I said fuse because that's what everyone else is talking about, but I meant the pump. The pump is behind the docking station. Easiest to get to from the other side, a couple screws and you'll have it removed.
__________________
cmptrkd is offline   Reply With Quote
Old 04-25-2013, 07:22 AM   #8
Steve & Phyllis
 
SteveBingham52's Avatar
 
Join Date: Nov 2012
Location: Simpsonville SC
Posts: 207
No noise at all. Heading over to storage place to bring it home to load up in a couple hours. Will look around some more for it now that I know I am not looking for something great big. I admit I had no idea it didn't look like one around the house.
__________________
SteveBingham52 is offline   Reply With Quote
Old 04-25-2013, 07:26 AM   #9
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Should look similar to this.
Click image for larger version

Name:	shurflo_pump_2088_443_144.jpeg
Views:	84
Size:	25.3 KB
ID:	28874
__________________
TURBS is offline   Reply With Quote
Old 04-25-2013, 08:59 PM   #10
Steve & Phyllis
 
SteveBingham52's Avatar
 
Join Date: Nov 2012
Location: Simpsonville SC
Posts: 207
I guess I surrender

I have looked behind drawers, under sinks and behind panels under the sink and I can find a LOT of lines and the water heater but no pump. I am beginning to think it may be under the trailer and inside the cover over the bottom. There is like a black cover over the whole bottom of the camper underneath. I did find some things that I will try to find out what they are for though. Guess I will do without it till July and take it to the dealer. Or maybe over the next few weeks at Ocean Lakes CG I might run into someone who knows where it is or how to fix it. I don't guess any of you will ever be calling me for advice on how to fix something However if you do ever need a software engineer who specialized in math and movement I can for sure help you out. For free of course.
__________________

__________________
SteveBingham52 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:36 AM.