Reply
 
Thread Tools Display Modes
Old 05-14-2012, 07:00 PM   #1
Junior Member
 
Join Date: May 2012
Posts: 2
suburban Water heater no hot water (Solved)

I have a surburban sw6p hot water heater.
Water get just warm at best
I turn the setting to high no changes
pilet light works great!

The hot water wil run for about two minutes then stop>

any thoughts?
__________________

ksstick is offline   Reply With Quote
Old 05-14-2012, 07:21 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,485
turn your bypass valves off behind water heater .
__________________

TURBS is offline   Reply With Quote
Old 05-14-2012, 09:00 PM   #3
Junior Member
 
Join Date: May 2012
Posts: 2
thank you easy fix

that was it...... new to camping
ksstick is offline   Reply With Quote
Old 05-15-2012, 06:41 AM   #4
Moderator Emeritus
 
Triguy's Avatar
 
Join Date: Aug 2010
Location: Southeast Wisconsin
Posts: 6,949
Quote:
Originally Posted by ksstick
that was it...... new to camping
It's nice when it's the simplest thing. We've all been there

Welcome to the Forest River Forums!
__________________
Scott
DW, 3 Kids and our Goldens

2012 Shamrock 233S
2008 Toyota Sequoia 5.7L 4WD
Triguy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:34 PM.