Reply
 
Thread Tools Display Modes
Old 09-03-2014, 09:07 PM   #1
Member
 
Join Date: Aug 2014
Posts: 47
Tank guages

I dumped and flushed out my black water tank 2 times and guage still reading 2/3 full??
__________________

__________________
Jfmf527 is offline   Reply With Quote
Old 09-03-2014, 09:09 PM   #2
Senior Member
 
Arefbee's Avatar
 
Join Date: Sep 2012
Location: Eastern PA
Posts: 875
Read the forum, specifically black tank sensor issues. Search "bag of ice." Pretty common problem.
__________________

__________________
2011 PrimeTime Tracer 2600rls
2001 GMC Yukon XL 2500, 6.0L 4.10:1 axle ratio
Nights camping 2014 - 17
2013 - 15
Arefbee is offline   Reply With Quote
Old 09-04-2014, 09:24 AM   #3
Senior Member
 
Join Date: Jun 2014
Location: Gaylord, MI
Posts: 156
I had the same problem and here is what I did - dumped liquid Calgon Water Conditioner in tank at start of trip. When it was time to dump, I emptied the black tank. I then had my daughter open the flush valve and keep it open until I told her otherwise. After about 2 minutes, a huge clump of TP came out along with quite a bit of the tank contents. I continued for about 5 minutes and another large TP obstruction came out. I then checked my tank sensor and it was at E, from 2/3.
__________________
biznsa is offline   Reply With Quote
Reply

Tags
tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:34 PM.