Thread Tools Display Modes
Old 02-19-2013, 03:00 PM   #11
Junior Member
TexasAggie-99's Avatar
Join Date: Feb 2013
Location: Wylie, TX
Posts: 10
Thanks for all the responses! I'll have to dig around and see if I can find an access panel to check the valves. I assume it's somewhere on the inside of the RV since there isn't access to them from the outside panel.

TexasAggie-99 is offline   Reply With Quote
Old 02-19-2013, 04:07 PM   #12
Join Date: Oct 2011
Posts: 65
Did you turn on the water heater switch, Mine was on the same control panel with the water pump,Mine did the same thing until i turned on the switch lites the heater in the auto mode...? IF it works like mine

Geaux is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:17 AM.