Reply
 
Thread Tools Display Modes
Old 07-14-2015, 04:11 PM   #1
Junior Member
 
Join Date: Jul 2015
Posts: 3
Water heater on 2013 Cherokee 255S

Our water heater ignites & runs for sometime when we first turn it on. Once it's shut off we barely have warm water coming out when on hot, however the water dispersed from release valve is hot. All valves are running parallel with the line. Have we me missed something or turned a valve that shouldn't have been?
__________________

__________________
DeeAlta is offline   Reply With Quote
Old 07-14-2015, 08:22 PM   #2
Junior Member
 
Join Date: Jul 2015
Posts: 3
Quote:
Originally Posted by DeeAlta View Post
Our water heater ignites & runs for sometime when we first turn it on. Once it's shut off we barely have warm water coming out when on hot, however the water dispersed from release valve is hot. All valves are running parallel with the line. Have we me missed something or turned a valve that shouldn't have been?
No need to respond, I've figured it out.
__________________

__________________
DeeAlta is offline   Reply With Quote
Old 07-14-2015, 08:26 PM   #3
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 15,048
Do you want this thread deleted?
__________________
2011 Flagstaff 831 RLBSS

Ducks are just all-terrain chickens
wmtire is online now   Reply With Quote
Old 07-14-2015, 11:22 PM   #4
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 14,779
Quote:
Originally Posted by wmtire View Post
Do you want this thread deleted?

Better than that- post the fix/resolution.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling an early 2013 Sabre 36QBOK
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 07-14-2015, 11:31 PM   #5
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,034
The part (All valves running parallel to the lines) is a good clue! Youroo!!
__________________
youroo is online now   Reply With Quote
Old 07-26-2015, 01:34 PM   #6
Junior Member
 
Join Date: Jul 2015
Posts: 3
The system is slightly different then our last trailer as all the connections were under the sink where the pump was, but this trailer the water tank, valves, pump are all located in 2 separate locations. Had asked the dealer to walk us through the winterizing and de-winterizing process, but would not allow us to be around when they were doing this even though the sales person indicated we could partake in the process. Lessons learned and now have the instructions and pictures to help. I find there's a learning curve and thankful for this forum.
__________________

__________________
DeeAlta is offline   Reply With Quote
Reply

Tags
2013, 255, cherokee, heater, water, water heater

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 AM.