Reply
 
Thread Tools Display Modes
Old 03-06-2011, 09:08 AM   #1
Junior Member
 
Join Date: Feb 2011
Posts: 21
water heater woes

This is a follow-up from the welcome section. Good news! The electric element works! I have hot water! Bad News! I don't think I'm getting propane to the water heater. The small line that goes to the orfice, I cracked open to see it I was getting propane to it when the switch was turned on. ( if you are going to fool around like this , make sure the igniter is unhooked ) I don't want to open the line on the back side of the regulator yet without more input. Is there a valve that I need to turn on somewhere that was turned off when "winterized?
__________________

__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Old 03-06-2011, 09:20 AM   #2
Wanna Be Camper
 
SaskCampers's Avatar
 
Join Date: Mar 2010
Location: Moose Jaw, Saskatchewan
Posts: 2,370
There are no extra valves for the water heater. Have you run up the stove, fridge and furnace yet? If not it is possible you have air in the lines that you need to purge first. I always start with the stove and get all the burners and oven working then the furnace, fridge and last the water heater. Of course that is my method others may have a different way.
__________________

__________________
SaskCampers is offline   Reply With Quote
Old 03-06-2011, 09:29 AM   #3
Junior Member
 
Join Date: Feb 2011
Posts: 21
Yes the furnace, stove, fridge all work.
Now it sounds like something is busted.....
I tried about 10 to 15 times yesterday to get it to light.
__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Old 03-06-2011, 10:02 AM   #4
Senior Member
 
Join Date: Dec 2010
Posts: 517
Send a message via Skype™ to scubieman
Olrusty, NOT to doubt your knowledge here. But you turned it to pilot and turned the gas on at the water heater right? You saying you took it apart I am assuming you know how to light a water heater but just want to make sure
__________________
2009 Dodge Ram Mega Cab 2500 6.7 cummins
2011 Forest River Cherokee 28BHKS

scubieman is offline   Reply With Quote
Old 03-06-2011, 10:13 AM   #5
Junior Member
 
Join Date: Feb 2011
Posts: 21
That's one of the things I'm asking about. Is there an Off and on Gas valve to the unit.
What I'm reading, the model I have surburban Mod #(SW6DE) Has an igniter, no pilot. and no where to turn the unit gas on. It has a regulator with 2 electric celinoids (spelling sucks) that allow the gas to flow.
__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Old 03-06-2011, 10:18 AM   #6
Senior Member
 
Join Date: Dec 2010
Posts: 517
Send a message via Skype™ to scubieman
This is where I turn mine on at.

Mine is the black knob. Do you have a dsi water heater? Then your pilot is lit by electric switch.
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20110306_091737.jpg
Views:	46
Size:	44.4 KB
ID:	4743   Click image for larger version

Name:	ForumRunner_20110306_091757.jpg
Views:	52
Size:	47.2 KB
ID:	4744  
__________________
2009 Dodge Ram Mega Cab 2500 6.7 cummins
2011 Forest River Cherokee 28BHKS

scubieman is offline   Reply With Quote
Old 03-06-2011, 10:22 AM   #7
Junior Member
 
Join Date: Feb 2011
Posts: 21
No, mine looks nothing like that. If I new how to post a picture I would take one an post...
__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Old 03-06-2011, 10:39 AM   #8
Junior Member
 
Join Date: Feb 2011
Posts: 21
Do you have to have so many posts to put in an image. I have one readyto go...
__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Old 03-06-2011, 11:14 AM   #9
Junior Member
 
Join Date: Feb 2011
Posts: 21
Lemme See..... How's this?

Name:   warter heater.jpg
Views: 38
Size:  21.5 KB
__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Old 03-06-2011, 11:51 AM   #10
Junior Member
 
Join Date: Feb 2011
Posts: 21
Ta Da!
Yes, everything worked... except the water heater yesterday morning. So I ASSumbed everything worked yesterday afternoon. Nope, not so friends.
I just tried the stove, no go. so I reset the propane switch. Now everything works Whoopee! I'm good to go! Now, on to another thread.
__________________

__________________
OlRusty
Why? Everthing I have is Old.. and Rusty!
Olrusty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 PM.