Reply
 
Thread Tools Display Modes
Old 04-05-2015, 05:52 PM   #1
Junior Member
 
Join Date: Mar 2015
Posts: 28
Water pump ?

Bought a used travel trailer 2006 forest river surveyor sv291 . I'm dewinterizing santatizing. Brand new to this so I am following the owners manual & some recommdations from this site.

My problem is when I have the fresh water pump turned on, water comes out of the city water connection. Is there supposed to be a cap on that? I followed tubes & don't see a off valve so water doesn't flow out the city water connection. Am I missing something or do I just need to get a cap for city water connection when using fresh water pump? Thanks
__________________

__________________
rlgold is offline   Reply With Quote
Old 04-05-2015, 06:02 PM   #2
Senior Member
 
mark0224's Avatar
 
Join Date: Oct 2013
Posts: 1,443
There is a check valve built in to the city inlet so it wont do this look where you hook up the hose to it and take the screen and rubber washer out under that you should see a plastic pin sticking out push on it but stand out of the way or you will get sprayed. After try your pump and look for leaks then. Mine was doing the same thing last summer but was only a steady drip and this worked just the check valve didn't seat it self right. then just put the screen and washer back. Oh and yes there should be a cap to cover the inlet.
__________________

__________________
Think about things before you do them make life easier not harder.
mark0224 is offline   Reply With Quote
Old 04-05-2015, 06:45 PM   #3
Junior Member
 
Join Date: Mar 2015
Posts: 28
Yes that was it, but I had to turn pump on & pressed it with needle nose pliers & it set. I will have to buy a cap too. Thanks.

Now how is pump supposed to sound? On some faucets & toilet it will have a constant run unless water turned on low then pulsates. But on kitchen faucet is pulsating unless both hot & cold on full blast. Do I need to adjust? Not sure how the pump should work. Pulsate or constant even with water flow is low? Thanks again
__________________
rlgold is offline   Reply With Quote
Old 04-05-2015, 06:48 PM   #4
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Should be a continuous flow, sounds like the pump is sucking air.
Double check that all valves are turned full and correct.
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 04-05-2015, 07:06 PM   #5
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,213
It depends on the amount of flow out of the faucet as to whether it will pump constantly or pulsate. If you have the faucet just partially on, it will pulsate as it builds to pressure and looses pressure, etc. With the faucet or faucets on full, it will run constantly. IF you have all faucets off, it should not run at all.
__________________
OldCoot is online now   Reply With Quote
Old 04-06-2015, 07:28 AM   #6
Junior Member
 
Join Date: Mar 2015
Posts: 28
Okay looks like I have a little leak on the check valve. Just a small drip that will make the pump run occasionally. Is that something I can buy @ home Depot or is it special for an rv?

The kitchen sink is where the pump pulsates all the time unless both hot & cold are fully on. If just one is on it pulsates. All other water outlets seem to work fine. Would it be because the kitchen sink is the furthest? And it's just the way it goes? Thanks for the help.
__________________
rlgold is offline   Reply With Quote
Old 04-06-2015, 07:57 AM   #7
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,001
Quote:
Originally Posted by rlgold View Post
Bought a used travel trailer 2006 forest river surveyor sv291 . I'm dewinterizing santatizing. Brand new to this so I am following the owners manual & some recommdations from this site.

My problem is when I have the fresh water pump turned on, water comes out of the city water connection. Is there supposed to be a cap on that? I followed tubes & don't see a off valve so water doesn't flow out the city water connection. Am I missing something or do I just need to get a cap for city water connection when using fresh water pump? Thanks
Do a (Search) at the top (Shurflo Accumulator Tank) 9/2/2012! Read all (3) pages! Youroo!!
__________________
youroo is offline   Reply With Quote
Old 04-06-2015, 09:09 AM   #8
Senior Member
 
Join Date: Mar 2015
Location: Alabama
Posts: 189
Rig old

Congrats on your purchase. You may know this already but be sure all the air is bled from the lines by connecting to city, opening the relief valve on the water heater and allowing it to flow there. Btw I assume you have opened the valves to the hot and cold site to the WH and closed the bypass. Also check to make sure the drain valves at bottom are tightly closed. Close the relief valve outside at the water heater and then, one at a time, open each sink, shower, outside shower, toilet, etc and let it flow till all air is bled. Close them. (Don't overflow your holding tanks, remember too water weighs 8 lbs per gallon. Disconnect city supply, Make sure you have adequate water supply in your fresh tank. You may also want to clean the filter screen on your pump if it's not been checked. See if there are any other valves around the pump area that appear that look like should be closed. Some older models had a siphon tube.

Sounds like you already know what you're doing so you are on track. Youroo suggested an accumulator tank, great idea. I installed the Shurflo 2 gal stainless one in mine and set pressure at 28 psi. Cuts down the noise and cycle time of the pump. Did this last two trailers. Almost a must if you dry camp to help conserve battery from pump cycling.

Have fun learning and camping
__________________
2014 Windjammer 3025W Diamond 34.5 ft 8300 lbs.
2010 F150 SC XLT 4x4 5.4L, 3.55 gears 20" rims
12 k Equalizer WDH, Firestone Airbags, HD Bilsteins
TST 507RV TPMS
Zolin is offline   Reply With Quote
Old 04-06-2015, 09:16 AM   #9
Senior Member
 
Join Date: Mar 2015
Location: Alabama
Posts: 189
PS. My rig's holding tanks and WH, when full weigh a whopping extra 928 lbs. 114 gal x 8. Something to be considered if you are new. Important to tow empty.
__________________
2014 Windjammer 3025W Diamond 34.5 ft 8300 lbs.
2010 F150 SC XLT 4x4 5.4L, 3.55 gears 20" rims
12 k Equalizer WDH, Firestone Airbags, HD Bilsteins
TST 507RV TPMS
Zolin is offline   Reply With Quote
Old 04-06-2015, 09:19 AM   #10
Senior Member
 
Join Date: Mar 2015
Location: Alabama
Posts: 189
Oops, I meant 912 lbs full. Need another cup of coffee this a.m.
__________________

__________________
2014 Windjammer 3025W Diamond 34.5 ft 8300 lbs.
2010 F150 SC XLT 4x4 5.4L, 3.55 gears 20" rims
12 k Equalizer WDH, Firestone Airbags, HD Bilsteins
TST 507RV TPMS
Zolin is offline   Reply With Quote
Reply

Tags
pump, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:37 PM.