Reply
 
Thread Tools Display Modes
Old 11-08-2017, 07:58 AM   #1
Member
 
Join Date: May 2011
Location: Traverse City, MI
Posts: 42
water pump issue

Pump works when pulling water from fresh water tank. For the past 3 years it will not draw antifreeze from the bottle and I have to use a funnel and pour antifreeze into line. Any thoughts?? Thanks.
__________________

__________________


2010 Flagstaff 8528RKWS
2009 GMC 2500
tom.keith is offline   Reply With Quote
Old 11-08-2017, 08:24 AM   #2
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 9,882
Have you verified the winterizing valve is working?
Did you remove the line at the pump to see if antifreeze is even getting to the pump?
What happens once your pour antifreeze into the line?
__________________

__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '16=46 '17=30 '18=51 '19=36
5picker is offline   Reply With Quote
Old 11-08-2017, 08:28 AM   #3
Senior Member
 
jeff64's Avatar
 
Join Date: Mar 2015
Location: N. Illinois
Posts: 1,395
Maybe the difference in suction lift height(head) from the ground level vs. the potable tank. Maybe? I ran into this on a friends TT. I set mine on the 3rd step of a ladder approx. level with floor. it seemed to prime ok. Did the water system seem to function o the last time you were out. ie shutting off, pressurizing the lines etc
__________________
2016 Flagstaff 27VRL Emerald
14K Equalizer
2014 GMC 2500HD CC 4X4 6.0L
jeff64 is offline   Reply With Quote
Old 11-08-2017, 08:34 AM   #4
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 9,989
Check to see if you have a shut off valve on the fresh water tank, I have one and had to close it, otherwise you can't pull the AF. In, I couldn't figure mine out til I found that valve and shut it.
__________________
Coachmen M/H
Concord
2018 / 300 DSC

Witch Doctor is offline   Reply With Quote
Old 11-08-2017, 08:54 AM   #5
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 9,801
You don't say where you are sitting the antifreeze bottle. Try sitting it on something so it is close to the level of the pump. Make sure the winterizing valve ( on antifreeze line is ) is set correctly.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 11-08-2017, 01:58 PM   #6
Member
 
Join Date: May 2011
Location: Traverse City, MI
Posts: 42
Thanks for replies. My set up has me unscrew the feed for fresh water tube at the pump and screw in a 2 foot siphon tube which I place into a gallon jug of anti-freeze that sits on the floor/same level as my pump. Pump runs but does not "pull" anti-freeze from jug. When I poor anti-freeze into tube via funnel the pump distributes the anti-freeze.
__________________


2010 Flagstaff 8528RKWS
2009 GMC 2500
tom.keith is offline   Reply With Quote
Old 11-08-2017, 02:02 PM   #7
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 9,882
Quote:
Originally Posted by tom.keith View Post
Thanks for replies. My set up has me unscrew the feed for fresh water tube at the pump and screw in a 2 foot siphon tube which I place into a gallon jug of anti-freeze that sits on the floor/same level as my pump. Pump runs but does not "pull" anti-freeze from jug. When I poor anti-freeze into tube via funnel the pump distributes the anti-freeze.
Once the pump is primed (by pouring the antifreeze into the line, can you then place the line in the jugs and it siphons and pumps OK?
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '16=46 '17=30 '18=51 '19=36
5picker is offline   Reply With Quote
Old 11-08-2017, 02:39 PM   #8
Just as confused as you
 
Scrapper's Avatar
 
Join Date: Aug 2013
Location: Wilderness CG, WI
Posts: 3,265
I have a 2.5 gallon cat litter jug I fill and set it on the ground. The top of the jug is about 2 ft below the AF connection on the TT. It takes about 30-45 seconds til I hear the pump prime then another 30-45 seconds for the AF to come out the farthest opening which is a low point drain. I had to cycle the pump on and off once or twice when I winterized this past October, I think the pump was stuck.
__________________

__________________
Richard & Jill
2014 Flagstaff 832IKBS Classic Super Lite
2018 Silverado 1500 Crew Cab Z71 4WD All Star Edition
Camping since 1989, seasonal since 2000
Car Shredder Op/Tech, Scrap Metal Recycling - retired
Scrapper is offline   Reply With Quote
Reply

Tags
pump, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 PM.