Reply
 
Thread Tools Display Modes
Old 12-29-2015, 02:32 AM   #1
AMG
Senior Member
 
Join Date: Jun 2015
Posts: 241
Water pump issue on 2016 FR TH

I am under warranty, but wanted to know if anyone has any ideas on this issue and perhaps if I can fix it on my own because it may be a stupid problem.

2016 FR Stealth WA2916. When I am dry camping, I turn on the faucet in the kitchen for example and it barely trickles out (both hot and cold). I hear the water pump kick on but it is a light hum. I can let the sink run for 30 seconds and nothing changes. I then turn the sink off and the water pump continues to just lightly hum and still no water pressure. If I go to the bathroom, turn on the sink there, turn on the kitchen sink, and then hold the flush on the toilet down, you hear the pitch of the water pump deepen and work hard, then I turn the bathroom sink off and stop the toilet (via the foot depressor) and the kitchen sink then has nice pressure. I turn the sink off and the water pump within a couple seconds get deep tone and stops. At some point later, yes the problem reoccurs.

I also noticed that the water pump will just run, hour after hour with the light hum, not stop. It's hard to realize it if you have the stereo on, or watching a movie and someone turns the sink on quickly, but that issue above occurs, and the pump just never stops and never gets that deep ticking before turning off.

Sorry if that's difficult to convey in words.
__________________

__________________
TH : 2016 Stealth WA2916
TV : 2012 Ford F-250 PSD
AMG is offline   Reply With Quote
Old 12-29-2015, 05:46 AM   #2
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,635
It sounds like your water pump is not holding it's prime. They are self priming. And the hum is probably trying to prime. You might have to pull off the front part of the pump off and make sure the rubber diaphragm are seating or not cracked.
__________________

__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 12-29-2015, 06:14 AM   #3
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 12,038
Issue with the (Input/Suction) side of the Pump. Loose connection anywhere from the Pump back to the F/W tank! Kink in the Hose or Pre filter screen full of Crap! Just a WAG! Youroo!!
__________________
youroo is offline   Reply With Quote
Old 12-29-2015, 07:31 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Air in the system.
__________________
TURBS is offline   Reply With Quote
Old 12-29-2015, 11:35 AM   #5
AMG
Senior Member
 
Join Date: Jun 2015
Posts: 241
Quote:
Originally Posted by TURBS View Post
Air in the system.
I've wondered the same thing actually. I have ran all the faucets and the toilet multiple times on trips, for countless gallons. I could bring the trailer home, and just fill up 160g and then turn them all on and let it move all the water through it? Then ensure that I never, ever release any water out of the system, for fear that some air could get in? Never undo the low-point hot/cold drain, etc.

But maybe the air is coming in some other way then? Even though water pressure is crazy low and the pump often just runs, there isnt burping air coming out of any of the fixtures.
__________________
TH : 2016 Stealth WA2916
TV : 2012 Ford F-250 PSD
AMG is offline   Reply With Quote
Old 12-29-2015, 11:46 AM   #6
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
If you have an anti-freeze inlet valve, make sure it is set properly to fresh water tank....
Attached Thumbnails
Click image for larger version

Name:	water pump and anti-freeze valve hok up.jpg
Views:	84
Size:	67.4 KB
ID:	96942  
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is online now   Reply With Quote
Old 12-29-2015, 11:48 AM   #7
Pickin' & Campin'
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 5,054
Quote:
Originally Posted by youroo View Post
Issue with the (Input/Suction) side of the Pump. Loose connection anywhere from the Pump back to the F/W tank! Kink in the Hose or Pre filter screen full of Crap! Just a WAG! Youroo!!
I agree.
I've had two units where the suction filter simply unscrewed far enough out of the pump (from vibration I presume) to where they sucked enough air at the threads to loose prime but didn't leak. I'd check there first.
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel
2017 Ford F-Series SCREW 4x4
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.
Days Camped: '15=22 '16=46 '17=30
5picker is online now   Reply With Quote
Old 12-29-2015, 11:50 AM   #8
Pickin' & Campin'
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 5,054
Quote:
Originally Posted by fonzie View Post
If you have an anti-freeze inlet valve, make sure it is set properly to fresh water tank....
And make sure you hose isn't kinked like the one in this picture!
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel
2017 Ford F-Series SCREW 4x4
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.
Days Camped: '15=22 '16=46 '17=30
5picker is online now   Reply With Quote
Old 12-29-2015, 12:47 PM   #9
Junior Member
 
Join Date: Jul 2015
Posts: 14
I had a problem like that it turned out that the water filter ring had a small crack and pump could not get up to pressure.
__________________
mustardjim is offline   Reply With Quote
Old 12-30-2015, 02:47 PM   #10
Member
 
Join Date: Dec 2013
Posts: 77
I also had the same problem, turns out the diaphragm was stuck.
__________________

__________________
Avan is offline   Reply With Quote
Reply

Tags
pump, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:56 PM.