Reply
 
Thread Tools Display Modes
Old 09-10-2012, 10:49 AM   #11
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by lineman329
found the pump and problem. 10-amp fuse blown. changed it out turned pump switch on and nothing. blew fuse again at pump! bad pump.... question though. do i need to drain fresh water tank before unhooking water lines to pump?
No you do not have to drain tank.
__________________

__________________
TURBS is offline   Reply With Quote
Old 09-10-2012, 11:07 AM   #12
Junior Member
 
Join Date: Sep 2012
Posts: 7
thank you.
__________________

__________________
lineman329 is offline   Reply With Quote
Old 09-10-2012, 11:12 AM   #13
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Your welcome .
Let us know how you make out . Have a small bucket and towels ready tho .
There will be some residual water.
Ron
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 PM.