Reply
 
Thread Tools Display Modes
Old 07-15-2012, 10:42 PM   #1
Junior Member
 
Join Date: Jul 2012
Posts: 3
Water Pump Trouble

Hi there,

I have a 2009 Salem holiday trailer, and am having trouble with my water pump. I have bypassed the water holding tank and have run a garden hose directly to the pump. The garden hose runs to a 250 gallon water tank. Today I was trying to inprove the pressure and hot water started to come out of my cold water faucets.

Then I got no water at all. There is a lot of air coming out of the faucets and I can hear the water gurgling in the hot water tank but my pump wont shut off. Any suggestions??? any help would be appreciated.

Thanks
__________________

jchartrand is offline   Reply With Quote
Old 07-16-2012, 05:15 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,485
Quote:
Originally Posted by jchartrand
Hi there,

I have a 2009 Salem holiday trailer, and am having trouble with my water pump. I have bypassed the water holding tank and have run a garden hose directly to the pump. The garden hose runs to a 250 gallon water tank. Today I was trying to inprove the pressure and hot water started to come out of my cold water faucets.

Then I got no water at all. There is a lot of air coming out of the faucets and I can hear the water gurgling in the hot water tank but my pump wont shut off. Any suggestions??? any help would be appreciated.

Thanks
Was ur hw tank full before u started?

Because your hw tank has to fill first.
Also you have to bleed air out of system by opening relief value.
__________________

TURBS is offline   Reply With Quote
Old 07-16-2012, 08:20 AM   #3
Junior Member
 
Join Date: Jul 2012
Posts: 3
Ok, I will look for the relief valve. I did open taps to try to get rid of the air too. There was air coming out of the faucets, which makes me think my pump is working. I'm also going to try a shorter hose and some teflon tape to seal any possible air leaks.
jchartrand is offline   Reply With Quote
Old 07-16-2012, 08:20 AM   #4
Junior Member
 
Join Date: Jul 2012
Posts: 3
oh,ya. I did fill the hot water tank first.
jchartrand is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:37 PM.