Reply
 
Thread Tools Display Modes
Old 10-11-2016, 11:21 AM   #1
Junior Member
 
Join Date: Jul 2013
Location: Central Lousisana
Posts: 3
waterpressure to the bathroom

Just returned from longest trip since getting 2013 Puma 27sbu. Since we were spending a night on the road, I added water to fresh water tank (for the first use) so we could use the toilet if needed. We did use the toilet and it worked fine. When we got to the campground and hooked up to city water, I had no pressure to hot water in shower or the toilet. I tried city water and using the fresh water tank with the same (no) results. I removed the pressure regulator, no change except the fresh water tank filled with water. Since home, I have the water hooked up to trailer with the same result, but no water to the fresh water tank this time. Any help is appreciated. First time poster, patience please. Thanks.
__________________

__________________
tpharis 12 RAM CTD/13 Puma 27SBU
tpharis is offline   Reply With Quote
Old 10-11-2016, 12:00 PM   #2
Senior Member
 
brookstone345sa's Avatar
 
Join Date: Oct 2014
Location: Wilmington, De
Posts: 102
Did you have to turn a valve to fill up fresh water tank or is it exterior fill/ On mine there is a valve for fresh water fill and city water.
It may help if you can attach a photo of your water hook up system
__________________

__________________
brookstone345sa is online now   Reply With Quote
Old 10-11-2016, 12:16 PM   #3
Junior Member
 
Join Date: Jul 2013
Location: Central Lousisana
Posts: 3
No valve, water is just poured in to fill water tank.
I was thinking maybe water was getting by the backflow valve in the pump, but I have it hooked up to my city water now and it is not filling. The pump is pumping water just fine when water is in the tank. Lack of water to toilet and to hot water in shower occurs regardless of city water or fresh water tank.
I would be happy to post pics, if I knew how.
__________________
tpharis 12 RAM CTD/13 Puma 27SBU
tpharis is offline   Reply With Quote
Old 10-11-2016, 12:25 PM   #4
Senior Member
 
brookstone345sa's Avatar
 
Join Date: Oct 2014
Location: Wilmington, De
Posts: 102
Do You have a black tank flush valve? If so, there is a vent tube, probably under bathroom sink, It's black, sticks up from plumbing. Sometimes that valve gets stuck and water system does not vent properly
__________________
brookstone345sa is online now   Reply With Quote
Old 10-11-2016, 12:34 PM   #5
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,376
Sounds like you have debris in the lines.

turn off the water and bleed the pressure, and unscrew the fitting behind the toilet and check to see if it's stopped up with debris.

If it's just the hot water at the shower, it may be a little more tricky. First try removing the handle and then remove the cartridge and check it for debris. Be careful when removing the cartridge, noting where any springs and O-rings come from. Once you've cleaned them out, reassemble them and turn on the water and you should have flow.

The fresh water tank filling with water was probably a piece of debris in the pump check valve allowing the water to flow backward through the pump. Sounds like that resolved itself now though.
__________________
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 10-11-2016, 12:35 PM   #6
jeff
 
jeff64's Avatar
 
Join Date: Mar 2015
Location: N. Illinois
Posts: 629
Did you check any sediment bowls or screens for restriction? Do you have a FR water filter that has reduced flow? Could you have any of the winterizing valves not fully opened or closed
__________________
2016 Flagstaff 27VRL Emerald
14K Equalizer
2014 GMC 2500HD CC 4X4 6.0L
jeff64 is offline   Reply With Quote
Old 10-11-2016, 05:36 PM   #7
Member
 
Admiral_Roo2's Avatar
 
Join Date: Jan 2015
Posts: 83
Probably debris from FWT

Quote:
Originally Posted by tpharis View Post
Just returned from longest trip since getting 2013 Puma 27sbu. Since we were spending a night on the road, I added water to fresh water tank (for the first use) so we could use the toilet if needed. We did use the toilet and it worked fine. When we got to the campground and hooked up to city water, I had no pressure to hot water in shower or the toilet. I tried city water and using the fresh water tank with the same (no) results. I removed the pressure regulator, no change except the fresh water tank filled with water. Since home, I have the water hooked up to trailer with the same result, but no water to the fresh water tank this time. Any help is appreciated. First time poster, patience please. Thanks.
We had exact same issue after a very long trip (17 days) and first usage of the fresh water tank. Ours was no pressure on cold side of kitchen sink. Got the faucet assembly apart and was able to flush out two tiny pieces of what looked like gravel, but as small as the pipe fittings are it was like a boulder blocking the flow on that side. Not sure why this happened since I'm assuming there is a screen coming from the tank inlet line up to the pump etc.. RV plumbing is cheap / fragile and hard to get to so good luck and try to keep your sense of humor. Keep some big beach towels on hand as you will invariably get some water in the interior as part of this process.
__________________
2011 Ram 2500 Mega Cab 5.7L
2014 Rockwood Roo 25RS
Nights camped 2014 - 27, 2015 - 28
Nights camped so far 2016 - 29
Admiral_Roo2 is offline   Reply With Quote
Old 10-12-2016, 10:38 AM   #8
Junior Member
 
Join Date: Jul 2013
Location: Central Lousisana
Posts: 3
Thanks all! Have some checking to do on above suggestions. We update when it gets figured out.
__________________
tpharis 12 RAM CTD/13 Puma 27SBU
tpharis is offline   Reply With Quote
Old 10-18-2016, 09:34 AM   #9
Junior Member
 
herdsman's Avatar
 
Join Date: Oct 2015
Location: Pepperell MA
Posts: 15
Good advice here - just one addition when cleaning filters and especially when you find junk in the line/filter. While you have the supply off at the faucet/toilet whatever, and the filter out, start the pump and run some water through the lines, catching it to avoid spills, of course. This will help remove any further contamination that if left in the line will just plug the filter again.
__________________
herdsman is offline   Reply With Quote
Old 10-27-2016, 12:34 PM   #10
Junior Member
 
Join Date: Jul 2013
Location: Central Lousisana
Posts: 3
Quote:
Originally Posted by Bama Rambler View Post
Sounds like you have debris in the lines.

turn off the water and bleed the pressure, and unscrew the fitting behind the toilet and check to see if it's stopped up with debris.

If it's just the hot water at the shower, it may be a little more tricky. First try removing the handle and then remove the cartridge and check it for debris. Be careful when removing the cartridge, noting where any springs and O-rings come from. Once you've cleaned them out, reassemble them and turn on the water and you should have flow.

The fresh water tank filling with water was probably a piece of debris in the pump check valve allowing the water to flow backward through the pump. Sounds like that resolved itself now though.

Thanks Bama Rambler!!

Debris in the hot water faucet and in the inlet to the toilet was the problem. Your suggestions saved me time and money, much appreciated.
__________________

__________________
tpharis 12 RAM CTD/13 Puma 27SBU
tpharis is offline   Reply With Quote
Reply

Tags
pressure, roo, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:58 PM.