Reply
 
Thread Tools Display Modes
Old 02-11-2013, 03:29 PM   #1
William
 
WEMig's Avatar
 
Join Date: Jan 2012
Location: South Louisiana
Posts: 560
12V Electrical Problem

I have a 2012 Crusader 320RLT. One of the bulbs in the light fixture above the counter and sink burnt. I found the replacement (PN 1076) and put it in. The 15A fuse burnt when I put the light switch on. I checked that the light bulb was seated properly and replaced the fuse. It burnt again. I guess I could be answering my own question, but I would suspect a short in that circuit. Any recommendations welcomed. Thanks.
Attached Images
 
__________________

__________________
2012 Crusader 320RLT
2011 F250 Lariat 6.7L
2016 (19 Nights Camped/1348 Miles)
2015 (38 Nights Camped/3560 Miles)
2014 (28 Nights Camped/1980 Miles)
2013 (30 Nights Camped/1411 Miles)
WEMig is offline   Reply With Quote
Old 02-11-2013, 04:21 PM   #2
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 4,321
Does the fuse blow if you leave the lamp out?
__________________

__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 02-11-2013, 04:26 PM   #3
William
 
WEMig's Avatar
 
Join Date: Jan 2012
Location: South Louisiana
Posts: 560
No, only when I turn on the switch.
__________________
2012 Crusader 320RLT
2011 F250 Lariat 6.7L
2016 (19 Nights Camped/1348 Miles)
2015 (38 Nights Camped/3560 Miles)
2014 (28 Nights Camped/1980 Miles)
2013 (30 Nights Camped/1411 Miles)
WEMig is offline   Reply With Quote
Old 02-11-2013, 04:26 PM   #4
Owner/Operator
 
RodeoGeorge's Avatar
 
Join Date: Dec 2012
Location: Chino Valley, AZ
Posts: 671
If I recall, the 1076 Bulb has two contacts inside the bulb base.

The most common error is to use something like a 1141 Bulb (Used in most fistures except wall aconces and hanging lights which require a wired ground) that has a single contact. That single contact shorts the two 1076 contacts.

Ensure that your bulb has the two contacts to match the fixture.

RodeoGeorge
__________________
RodeoGeorge is offline   Reply With Quote
Old 02-11-2013, 04:30 PM   #5
William
 
WEMig's Avatar
 
Join Date: Jan 2012
Location: South Louisiana
Posts: 560
It has 2 contacts. What's funny is that the other fixture beside it (same type fixture) has a single contact. I will have to check inside the fixture when I get home to see what type of contacts it has. Just puzzling because its worked fine since it was new.
__________________
2012 Crusader 320RLT
2011 F250 Lariat 6.7L
2016 (19 Nights Camped/1348 Miles)
2015 (38 Nights Camped/3560 Miles)
2014 (28 Nights Camped/1980 Miles)
2013 (30 Nights Camped/1411 Miles)
WEMig is offline   Reply With Quote
Old 02-11-2013, 04:31 PM   #6
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,168
Quote:
Originally Posted by WEMig View Post
It has 2 contacts. What's funny is that the other fixture beside it (same type fixture) has a single contact. I will have to check inside the fixture when I get home to see what type of contacts it has. Just puzzling because its worked fine since it was new.
Sounds like the wrong bulb is shorting out the fixture.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is online now   Reply With Quote
Old 02-18-2013, 11:38 AM   #7
William
 
WEMig's Avatar
 
Join Date: Jan 2012
Location: South Louisiana
Posts: 560
UPDATE. Found the problem which is perplexing. The other light fixture on that curcuit identicle to the one with the burnt bulb had a different light bulb in it. It was a single contact bulb in a double pole light fixture. I replaced that bulb with a double contact bulb (1076) and it quit burning fuses. Now, that single contact bulb has been in the fixture since it was new. How did it work without burning fuses to this point, I do not know.
__________________
2012 Crusader 320RLT
2011 F250 Lariat 6.7L
2016 (19 Nights Camped/1348 Miles)
2015 (38 Nights Camped/3560 Miles)
2014 (28 Nights Camped/1980 Miles)
2013 (30 Nights Camped/1411 Miles)
WEMig is offline   Reply With Quote
Old 02-18-2013, 12:02 PM   #8
SYE
Phat Phrog Stunt Team
 
SYE's Avatar
 
Join Date: Dec 2011
Location: Burton, MI.
Posts: 4,116
Quote:
Originally Posted by WEMig View Post
UPDATE. Found the problem which is perplexing. The other light fixture on that curcuit identicle to the one with the burnt bulb had a different light bulb in it. It was a single contact bulb in a double pole light fixture. I replaced that bulb with a double contact bulb (1076) and it quit burning fuses. Now, that single contact bulb has been in the fixture since it was new. How did it work without burning fuses to this point, I do not know.
It was probably using the ground from the socket, and the other was only touching one of the contacts is probably why it worked, then it finally moved enough to make contact with both then it started blowing the fuse.
__________________

__________________
Scott & Vicki
2018 Silverado 3500HD Dually 6.6L Duramax/Allison
2018 Columbus 366RL 1492 Edition
Camped 2012 19, 2013 110, 2014 129, 2015 97
2016 93, 2017 79 Nights Camped 2018 4 nights reserved
SYE is offline   Reply With Quote
Reply

Tags
12 Volt

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:35 PM.