Reply
 
Thread Tools Display Modes
Old 01-27-2013, 09:29 PM   #1
Senior Member
 
howellma's Avatar
 
Join Date: Jan 2013
Posts: 155
2013 Palomino Solaire LED Awning Lights

I purchased a 2013 Palomino Solaire TT. It has the power awning with the LED lights down the awning structure. I have only taken it out once and it was too windy to use. The problem is that there are some spots down the LED strip (maybe 4) where the lights don't light up. I got a ladder and felt the spots and pressure would cause the led's to come on. Is this common? could it be a loose connection? I will take some pictures and send to my dealer. My dealer is two hours away and dont want to make that trip unnecessarily.
Thanks
Mike
__________________

__________________
howellma is offline   Reply With Quote
Old 01-27-2013, 10:01 PM   #2
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,155
I had that issue with one set of 4 (how they are wired to work with 12 volts) and I just pressed on the single LED that had a bad connection (red did not work - all other colors did) to the printed circuit board that runs the length of the tape. After pressing it till it lights; it stayed lit until we packed up and moved to a new campground. Last 4 times I used it it worked just great.

The strip can be repaired if you are handy with a small soldering iron and have a replacement strip of 4 that works (off the end maybe).

If it came from the factory that way, I would have them replace the entire tape.
Attached Files
File Type: pdf How-to Handbook.pdf (1.22 MB, 54 views)
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 01-28-2013, 07:07 PM   #3
Senior Member
 
howellma's Avatar
 
Join Date: Jan 2013
Posts: 155
Thanks,
headed out this weekend so i can play with them some more. I plan on taking some pictures to document it and then will contact dealer. i wonder how hard it is to slip them in???? I am pretty capable, mechanical eng by trade but would prefer not to have to work on it.
__________________
howellma is offline   Reply With Quote
Old 02-15-2013, 05:53 PM   #4
Senior Member
 
howellma's Avatar
 
Join Date: Jan 2013
Posts: 155
Well, I took some pictures and emailed the dealer, couldn't send the pictures but had them if they wanted, emailed last week sometime. Got a call today from the service department. They ordered me a new light strip and did i want to bring it in for install or would i like it mailed to me?? Well i am more than handy and as they are about 2 1/2 hours away i asked for them to mail them to me and i will send the old ones back! I like that! I wonder if this is a common problem. I would like to add the color changing LED lights underneath though, that would be cool.
__________________
howellma is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:50 PM.