Reply
 
Thread Tools Display Modes
Old 05-21-2013, 09:05 AM   #11
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by BarryD0706 View Post

Also, FYI, there is nothing wrong with switching around the two hot leads (Red & Black) on a 50-amp service. They are symmetrical and no circuit tester will ever be able to the the difference. (However, if there are color labels on the connections, they should be followed to avoid confusion.)

Thanks ! Did not know this.
__________________

__________________
TURBS is offline   Reply With Quote
Old 05-21-2013, 10:01 PM   #12
Ham Radio since 1970
 
N9ID's Avatar
 
Join Date: Sep 2012
Location: Mishawaka, Indiana
Posts: 195
Update

Worked a bit today on this issue. I talked to the tech who replaced the 50 amp plug on our RV. He said the plug is easy to wire up; match the wire color to the color of the ring around the hole where the wire goes. I pulled the plug off the side of the RV and verified that the plug is wired correctly.

I went to the distribution panel and verified that the wires went to the correct places (red and black to the two 50 amp breakers, white to common and bare wire to ground).

Based on my experience and training (by education I am an electrical engineer and was an electronics technician for 15 years before that; I have also been an active ham radio operator for over 40 years), I was pretty sure everything is wired up correctly.

I switched the red and black wires and now the buss with the TV, ceiling fan, etc. is working. The other buss is now dead. The 15 amp outlet in my garage only supplies one 15VAC circuit, so it makes sense to me that only one buss or the other has power. Anyone agree / disagree?

The issue now is that the convertor is on the buss that has no power. Not good! I will have to switch the hot wires back to the original configuration so I can charge the battery. This is more important than having a working TV. It will probably help me get more work done.

I am going to call Cedar Creek tomorrow to see about moving the convertor circuit to the buss that also runs the TV / fan, etc. That buss has breakers for the washer/ dryer and the 2nd A/C, which we will never install. If I could put all the things I want on one buss, than I would be pretty happy.

Thanks for all your comments. Please let me know if you know about any major issues with moving the convertor to the other buss.

Mike
__________________

__________________
Mike & Nena Strong
2013 Cedar Creek 36RE
2012 Chevy Silverado Crew Cab 3500HD Diesel 4WD
Nights camped '14: 51 '15: 134 '16: 149 '17: 171

N9ID is offline   Reply With Quote
Old 05-21-2013, 10:20 PM   #13
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Mike,

see posts #6 & 7. There is something wrong with your 30->50 adapter.
__________________
BarryD0706 is offline   Reply With Quote
Old 05-22-2013, 02:47 PM   #14
Ham Radio since 1970
 
N9ID's Avatar
 
Join Date: Sep 2012
Location: Mishawaka, Indiana
Posts: 195
Resolution

Quote:
Originally Posted by BarryD0706 View Post
Mike,

see posts #6 & 7. There is something wrong with your 30->50 adapter.

Barry, you were right. While checking the power cord and adapter I discovered that there was a disconnect between the 30A male and one of the hot wires on the 50 Amp power cord. Somehow, one pin of the male 50 amp connector got slightly bent, and was not making contact with the corresponding pin in the 30 - 50 amp adapter. I straightened the pin, re-plugged everything and all the connectivity checks passed. Plugged in the coach and the power works as expected.



Thanks for all your help.

Mike
__________________
Mike & Nena Strong
2013 Cedar Creek 36RE
2012 Chevy Silverado Crew Cab 3500HD Diesel 4WD
Nights camped '14: 51 '15: 134 '16: 149 '17: 171

N9ID is offline   Reply With Quote
Old 05-22-2013, 05:21 PM   #15
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Glad to help. If I were you I'd probably buy a different 30->50 adapter. If a slight bend will disconnect it, it's probably not making a good low-resistance connection even when it is working.
__________________

__________________
BarryD0706 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:44 PM.