Reply
 
Thread Tools Display Modes
Old 04-16-2016, 04:35 PM   #1
Senior Member
 
Join Date: Mar 2016
Posts: 131
Converter output

Ok, I got my wiring done and went to check output on the charger prior to hooking up. I have 2 chargers.

Boondocker 4 stage 60 amp and PD 9280 with the pendant. Both brand new for best converters.

The PD outputs 14.1 at the terminals in boost mode and the boondocker outputs 14.3. Both of these are exactly .3 volts under rated output so I have to assume the charger needs to see a load to go full output?

Incidentally, at the Batts I am seeing 13.9 with the PD and 14.2 with the boondocker.

Sent from a field
__________________

__________________
opie is offline   Reply With Quote
Old 04-16-2016, 05:13 PM   #2
Senior Member
 
Join Date: Mar 2014
Posts: 1,748
Yes, under load of charging batteries, your converter will step up or down the voltage output as the resistance varies.
__________________

__________________
Still Kickin is offline   Reply With Quote
Old 04-16-2016, 05:29 PM   #3
Senior Member
 
Join Date: Mar 2016
Posts: 446
If reading battery voltage itself above 12.8-13.2, there is some form of charging occurring.
__________________
'17 270S
270S is online now   Reply With Quote
Old 04-16-2016, 05:33 PM   #4
Senior Member
 
Join Date: Mar 2016
Posts: 131
Alright. Going to chalk this one up to a bad multimeter. I've had it for over 20 years.

This is with the boondocker charging via a Honda 3000is.



Nice that I'm seeing full charging voltage. Mission accomplished.

Sent from a field
__________________
opie is offline   Reply With Quote
Old 04-16-2016, 05:34 PM   #5
Senior Member
 
Join Date: Mar 2016
Posts: 131
Amps going in

Sent from a field
__________________
opie is offline   Reply With Quote
Old 04-16-2016, 05:45 PM   #6
Senior Member
 
Join Date: Mar 2016
Posts: 131
Sorry about the sideways pics.

Conversely I am seeing the same thing with the PD 9280. Operating at rated output.



Sent from a field
__________________
opie is offline   Reply With Quote
Old 04-24-2016, 09:33 PM   #7
Senior Member
 
Join Date: Mar 2016
Posts: 131
I took the time today to install the Boondocker in the power center replacing the OE charger.

I was surprised to see full 14.6 to the batteries. I figured the best would be 14.3-14.4.

I did not replace the stock 8 gauge wire. It stayed in boost mode until the amps dropped to around 10.

Yeah, I know its overkill... But I had the Boondocker, might as well store it someplace it can be used.
__________________

__________________
opie is offline   Reply With Quote
Reply

Tags
converter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:50 PM.