Reply
 
Thread Tools Display Modes
Old 02-26-2012, 01:43 PM   #11
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
do you get power directly at the load center which is where your power is distributed to each device?
__________________

__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 02-26-2012, 01:51 PM   #12
Member
 
Bearcat55's Avatar
 
Join Date: Feb 2012
Location: Cincinnati, Oh
Posts: 64
The generator has a 30 amp plug (it's made for rv's). I flipped all breakers of and back on. Everything works except the 3 systems that I talked about. We checked every breaker and fuse and everything had juice. Gotta be a loose connection somewhere.
__________________

__________________
2012 Salem 30KQBSS
2010 F150 S-Crew 4x4 5.4L
Bearcat55 is offline   Reply With Quote
Old 02-26-2012, 01:51 PM   #13
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I bet the converter is fried!
better check your voltage output of your gennie.
__________________
TURBS is offline   Reply With Quote
Old 02-26-2012, 02:06 PM   #14
Member
 
Bearcat55's Avatar
 
Join Date: Feb 2012
Location: Cincinnati, Oh
Posts: 64
Voltmeter showed 110. Would all other 12volt systems (lights, radio) still work if it was fried?
__________________
2012 Salem 30KQBSS
2010 F150 S-Crew 4x4 5.4L
Bearcat55 is offline   Reply With Quote
Old 02-26-2012, 02:15 PM   #15
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I thought all 12 volt wasn't working . sorry .
__________________
TURBS is offline   Reply With Quote
Old 02-26-2012, 02:16 PM   #16
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
maybe pull the cover off of the load Center and verify power outputs at that location if you havent already done that

I think if the Converter was fried nothing would work.
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 02-26-2012, 02:24 PM   #17
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
I thought nothing was working which is why I made that statement . sounds like a connection problem now and possibly within or close to the converter .
__________________
TURBS is offline   Reply With Quote
Old 02-26-2012, 02:39 PM   #18
Member
 
shooted's Avatar
 
Join Date: Jun 2011
Posts: 36
Probably a connection as stated. Every slide I have seen does not go thru the distribution center but rather directly off the battery and thru it's own circuit breaker. I suspect the other two loads you mention share this circuit with the slide and you have a problem isolated to this circuit.
__________________
shooted is offline   Reply With Quote
Old 02-27-2012, 09:23 AM   #19
Member
 
Bearcat55's Avatar
 
Join Date: Feb 2012
Location: Cincinnati, Oh
Posts: 64
Isuue is resolved!!! Apparently the 3 systems I was having issue with are all on the same 20 amp inline fuse that is located behind a panel under the fridge. After calling the dealer this am they told me where to locate it and sure enough it was blown. I replaced the fuse and we are back in business!!! Thanks to all who offered suggestions and help. Now if anyone has any feedback on speeding up mother nature and getting spring here sooner, I would appreciate it!!! Happy Camping to all!!!
__________________
2012 Salem 30KQBSS
2010 F150 S-Crew 4x4 5.4L
Bearcat55 is offline   Reply With Quote
Old 02-27-2012, 07:32 PM   #20
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
awesome and glad to hear you got it resolved.
May want to put that in a note book somewhere so if it ever happens again you can refer back to it and remember what it controlled as well
__________________

__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:48 PM.