Reply
 
Thread Tools Display Modes
Old 09-01-2014, 12:18 PM   #1
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
Generator hour gauge

Started my generator today for monthly running service. I notice in the upper left hand corner of the hour gage on the control panel that there was a small emblem flashing. Looks like a battery emblem does anyone know what this is , I looked in the operation manual but couldn't find anything on it. I can post a pic if needed.
__________________

__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 09-01-2014, 03:53 PM   #2
Senior Member
 
Join Date: Dec 2012
Posts: 1,255
Might help to know what genny you have.
__________________

__________________
rana is offline   Reply With Quote
Old 09-01-2014, 04:41 PM   #3
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
It's a Cummins Oran LP generator. the picture is of the gage on the control panel.
Attached Thumbnails
Click image for larger version

Name:	P1030090.JPG
Views:	82
Size:	86.3 KB
ID:	61956  
__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 09-01-2014, 05:02 PM   #4
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Is that an 8 like in error code 8?


Sent from my iPhone using Forest River Forums
__________________
VinceU is offline   Reply With Quote
Old 09-01-2014, 05:05 PM   #5
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
I don't think so, it looks more like a battery emblem when you look close. I thought it was an 8 at first until I looked closer. I also didn't see any listing for an 8 in the manual for error codes.
__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 09-01-2014, 05:06 PM   #6
Senior Member
 
Join Date: Dec 2012
Posts: 1,255
Not familiar with it, but it's an electric start isn't it? Could have something to do with the starter battery? Just guessing.
__________________
rana is offline   Reply With Quote
Old 09-01-2014, 05:40 PM   #7
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
Maybe, could it be showing the battery is charging or low?
__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 09-01-2014, 05:55 PM   #8
Senior Member
 
Join Date: Dec 2012
Posts: 1,255
I would just be guessing on top of my first guess, but if you've never noticed it before and it's been awhile since you ran your gen, then my first thought would be to check the battery at the terminals. If it's low, then I would tend to think that might be a low battery indicator. To test, I would charge it back up, stick it back in and see if that icon is still there. Like I said though.. just guessing here.

Someone will be along shortly and tell you exactly what it means. lol
__________________
rana is offline   Reply With Quote
Old 09-01-2014, 08:04 PM   #9
Senior Member
 
hkreck's Avatar
 
Join Date: Apr 2012
Location: Iowa
Posts: 1,190
I'm sure some one will, in the mean time I'll give your idea a try. Thanks
__________________
Henry & Tena
2013 Solera 24S
The Great Escape
hkreck is offline   Reply With Quote
Old 09-02-2014, 11:32 AM   #10
Senior Member
 
rsscully's Avatar
 
Join Date: Aug 2014
Posts: 183
Service reminder?
__________________

__________________
rsscully is offline   Reply With Quote
Reply

Tags
generator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 PM.