Reply
 
Thread Tools Display Modes
Old 04-12-2013, 01:44 PM   #11
Senior Member
 
PineForestCamper's Avatar
 
Join Date: Dec 2012
Location: Minnesota
Posts: 319
Laughing here...okay...
SOOO tell me what you DO see?
If you like this game I can get some flash cards and you can tell me what you see with all of them...I wont even ask about your childhood!
Attached Thumbnails
Click image for larger version

Name:	Gen.jpg
Views:	55
Size:	59.1 KB
ID:	27732  
__________________

__________________
2009 Chevy Silverado/2500/6.0/3.73/CC
2016 Keystone Outback 250URS
2013 Rockwood Roo 233s (SOLD)

http://instagram.com/pineforestcamper#
----------------------------------------
PineForestCamper is offline   Reply With Quote
Old 04-12-2013, 02:20 PM   #12
Senior Member
 
Join Date: Dec 2012
Location: Windsor, Ontario, Canada
Posts: 631
You should be able to plug in and run the jb. Did you check the fuses for the 110 outlets on the genny and is there a switch for those outlets?
__________________

__________________
Pipeman is offline   Reply With Quote
Old 04-12-2013, 02:28 PM   #13
Senior Member
 
mshell56118's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 169
Try the jb plugged without the Econ mode turned on see if it works then
__________________
mshell56118 is offline   Reply With Quote
Old 04-12-2013, 04:39 PM   #14
Senior Member
 
PineForestCamper's Avatar
 
Join Date: Dec 2012
Location: Minnesota
Posts: 319
1. I am unaware of fuses or switches for those outlets. Just the breaker on the front that is on/off. I would agree it should run the j/b. Directly plugged in It ran the drill and last night it powered the camper. After powering the camper I was able to power the j/b from inside the camper. Makes no sense as someone said. I know i am repeating myself but am hoping someone will notice the million dollar observation.

2. I thought I had econ mode off when trying to directly power the j/b. I will try again tonight just to make sure. Last night I powered the j/b from within the camper with econ mode on and off. There has to be an answer to this. Bleh.

I may have to call customer service but know lots of generator owners here with real life experience. I trust that more than the typical person on the phone.
__________________
2009 Chevy Silverado/2500/6.0/3.73/CC
2016 Keystone Outback 250URS
2013 Rockwood Roo 233s (SOLD)

http://instagram.com/pineforestcamper#
----------------------------------------
PineForestCamper is offline   Reply With Quote
Old 04-12-2013, 04:52 PM   #15
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Stumble. ... I mean I'm stumped.
That's it I'm calling the gennie guru.

Brb
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 05:06 PM   #16
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Alas an answer.

The j/b has an induction motor which on its. Own does not draw enough juice for the gennie to determine that anything is plugged into it requiring voltage.
Unlike a brush motor ie "drill"
When plugged into camper there is enough load already that the j/b workes.
Converter would be one source.

Turbs
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 05:13 PM   #17
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Please send the diagnostic fee to: turbs towing n taxi service Lowden Iowa

Turbs
__________________
TURBS is offline   Reply With Quote
Old 04-12-2013, 05:14 PM   #18
Senior Member
 
PineForestCamper's Avatar
 
Join Date: Dec 2012
Location: Minnesota
Posts: 319
Oh great....the guru. Uggh. If this is a matter of simple operator error this will not look good on my permanent record. I will recheck everything tonight.
__________________
2009 Chevy Silverado/2500/6.0/3.73/CC
2016 Keystone Outback 250URS
2013 Rockwood Roo 233s (SOLD)

http://instagram.com/pineforestcamper#
----------------------------------------
PineForestCamper is offline   Reply With Quote
Old 04-12-2013, 05:20 PM   #19
Senior Member
 
PineForestCamper's Avatar
 
Join Date: Dec 2012
Location: Minnesota
Posts: 319
Hey! Its not operator error.Thank God! Unsure of what that brush motor talk is all about but I am buying in all the way even though it sounds like Star Trek lingo.

Does that mean I will never be able to power the j/b off the genny directly?

Payment... Hmmm. I am going to regift this 6 inches of snow a buddy gave me yesterday and send it your way! I have heard how much you like to snowmobile. Thanks Turbs.
__________________
2009 Chevy Silverado/2500/6.0/3.73/CC
2016 Keystone Outback 250URS
2013 Rockwood Roo 233s (SOLD)

http://instagram.com/pineforestcamper#
----------------------------------------
PineForestCamper is offline   Reply With Quote
Old 04-12-2013, 05:25 PM   #20
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
He said u may be able to do 2 things.
An ext cord believe it or not between gennie and blender might do it.
Or simply have a radio or such plugged into outlet may be enough.

I'll except an extremely potent drink from said blender sometime!


Turbs
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:35 PM.