Reply
 
Thread Tools Display Modes
Old 09-07-2012, 08:05 PM   #1
Senior Member
 
Stevea1956's Avatar
 
Join Date: Jun 2010
Location: Northwest Ohio
Posts: 134
Generator/Transfer Switch question

I wanted to run the generator for awhile today so I fired it up and it seemed to switch over like it's supposed to. Problem is it's only powering half the trailer. When I turn of the generator and switch to shore power everything is normal.
I don't know enough about generators and transfer switches to troubleshoot it so if you do, I'd appreciate your input.

Onan Generator with a WFCO T-57 transfer switch
50 amp service..

... BTW... Hi everyone!!
__________________

__________________
Steve & Lauren
2011 Windjammer 3065W
2012 Ram 3500, 6.7 Cummins
Stevea1956 is offline   Reply With Quote
Old 09-07-2012, 08:25 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by Stevea1956
I wanted to run the generator for awhile today so I fired it up and it seemed to switch over like it's supposed to. Problem is it's only powering half the trailer. When I turn of the generator and switch to shore power everything is normal.
I don't know enough about generators and transfer switches to troubleshoot it so if you do, I'd appreciate your input.

Onan Generator with a WFCO T-57 transfer switch
50 amp service..

... BTW... Hi everyone!!
Sounds like the gennie may only be putting out one leg .
__________________

__________________
TURBS is offline   Reply With Quote
Old 09-08-2012, 09:01 PM   #3
Junior Member
 
UT Cardinal's Avatar
 
Join Date: Jul 2012
Location: Mapleton, Utah
Posts: 26
I know on my Onan generator there is a 30 amp breaker & 50 (maybe 20 amp) amp breaker. Anyway both switches have to be thrown to get the full 50 amps. The switches (breakers) are located in the top left corner as you look at the front of the generator.
__________________
UT Cardinal is offline   Reply With Quote
Old 09-08-2012, 09:12 PM   #4
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Quote:
Originally Posted by UT Cardinal View Post
I know on my Onan generator there is a 30 amp breaker & 50 (maybe 20 amp) amp breaker. Anyway both switches have to be thrown to get the full 50 amps. The switches (breakers) are located in the top left corner as you look at the front of the generator.
Agree with this post, there are two breakers on gen, one could be open. If not, the transfer switch must close and hold two each 120 VAC contacts along with a neutral. I'd check the breakers first, then have electrical type check to see if both contacts for power transfer are closing and conducting. Worst case, the gen set is not producing on 2nd phase but thats doubtful.
__________________
VinceU is offline   Reply With Quote
Old 09-08-2012, 09:47 PM   #5
Senior Member
 
Stevea1956's Avatar
 
Join Date: Jun 2010
Location: Northwest Ohio
Posts: 134
The 20 amp breaker had tripped.... reset it and all is well.... thanks all for your input.
Guess I could read the manual next time...
__________________
Steve & Lauren
2011 Windjammer 3065W
2012 Ram 3500, 6.7 Cummins
Stevea1956 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 PM.