Reply
 
Thread Tools Display Modes
Old 08-18-2013, 03:58 PM   #1
Junior Member
 
Join Date: Aug 2013
Posts: 5
Heater/Water Pump Issue

Hi, Everyone.

We just bought a used 2003 Rockwood Freedom pop-up. The water pump and heater work fine when plugged into 110. But, they don't work when the pop-up is running off the battery. My husband thinks there is an in-line fuse somewhere that needs to be replaced but can't find it. Does anyone know where it is located or if you think this is the issue to begin with? Thanks so much!
__________________

__________________
popolary is offline   Reply With Quote
Old 08-18-2013, 04:21 PM   #2
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
I assume then that he's verified that the battery is charged? The fuse will look something like the picture below and is usually within a couple of feet of the battery. It may be resettable (eg, not need to be replaced).
Attached Images
 
__________________

__________________
BarryD0706 is offline   Reply With Quote
Old 08-18-2013, 04:49 PM   #3
Junior Member
 
Join Date: Aug 2013
Posts: 5
He says the lights/fan will run off the battery, so he thinks the battery is charged. I will show him the image you posted. Thanks so much.

He was wondering if that fuse would be outside.
__________________
popolary is offline   Reply With Quote
Old 08-18-2013, 05:10 PM   #4
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
Yes, they are commonly outside.
__________________
BarryD0706 is offline   Reply With Quote
Old 08-18-2013, 05:37 PM   #5
Senior Member
 
Join Date: Nov 2012
Location: X
Posts: 2,781
I've got to say that I have a hard time seeing a failure mechanism that would give some things work and some don't, but all work on shore power. I can see this only if your converter (battery charger) had multiple outputs and that would be unusual.

It sounds like battery voltage might be too low, and while that might stop a heater from working, it wouldn't stop the water pump I don't think.

Any one else see how this can happen?
__________________
BarryD0706 is offline   Reply With Quote
Old 08-18-2013, 06:39 PM   #6
Junior Member
 
Join Date: Aug 2013
Posts: 5
He looked around the battery and found something that was about the size of a small snickers bar that was black. He's not sure what he is looking for. He didn't see anything that looked like your pic you posted. He is going to charge the battery to see if that makes any difference. Thanks.
__________________

__________________
popolary is offline   Reply With Quote
Reply

Tags
heater, pump, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 PM.