Reply
 
Thread Tools Display Modes
Old 08-18-2013, 08:56 PM   #21
Senior Member
 
Garrette's Avatar
 
Join Date: Mar 2013
Posts: 956
Quote:
Originally Posted by tom50mg View Post
Hi Garrette, I checked the continuity of the feed wire,there is none! I can not follow the wire because it goes up through the frame.That is why I ran a new circuit....
You are correct. Without continuity, you have a separation somewhere. You did what I would have done and run a new wire. Hope your problem get resolved.
__________________

__________________
Garrette is offline   Reply With Quote
Old 08-19-2013, 09:13 PM   #22
Senior Member
 
MilCop4523's Avatar
 
Join Date: Sep 2011
Location: In a big child free home - except for me
Posts: 1,348
I had the same problem with my 2012 Salem 27RKSS this past weekend.
We were listening to the stereo and had the led lights on in the kitchen.
We ran the generator for the Mrs's shower, made a pot of coffee. When we shut the generator off we lost the radio, the lights and the fridge and the radio
We have the slide out working all the time (because I understand it runs direct line which is most likely why I have 2 white lines coming off the battery and one power red line.
What's interesting is that when I connect one battery cable to a post and touch a second wire to the second post I get no spark at all.

on my panel it says that there is a main breaker which I cannot locate.
Any suggestions?
I may have to take the trailer in for servicing where as its still under warranty until end September.


Got home and ran power from my garage to the trailer and we have lights, fridge, CO detector, radio.
__________________

__________________
09 Sundance 31.5 XLT Bunkhouse
17 Greywolf 22rr Toy Hauler
and
The new toy hauler - 2016 Ford F150 Supercrew XTR ECOBOOST.
MilCop4523 is offline   Reply With Quote
Old 08-19-2013, 09:54 PM   #23
Moderator Emeritus
 
Dave_Monica's Avatar
 
Join Date: Sep 2007
Location: Ontario, Canada
Posts: 4,329
Quote:
Originally Posted by MilCop4523 View Post
I had the same problem with my 2012 Salem 27RKSS this past weekend.
We were listening to the stereo and had the led lights on in the kitchen.
We ran the generator for the Mrs's shower, made a pot of coffee. When we shut the generator off we lost the radio, the lights and the fridge and the radio
We have the slide out working all the time (because I understand it runs direct line which is most likely why I have 2 white lines coming off the battery and one power red line.
What's interesting is that when I connect one battery cable to a post and touch a second wire to the second post I get no spark at all.

on my panel it says that there is a main breaker which I cannot locate.
Any suggestions?
I may have to take the trailer in for servicing where as its still under warranty until end September.


Got home and ran power from my garage to the trailer and we have lights, fridge, CO detector, radio.
Have you tried some of the things suggested in the 1st page of the thread?

Dave
__________________


Nights camped in 2013 - 55, 2014 - 105, 2015 - 63
Dave_Monica is offline   Reply With Quote
Old 08-21-2013, 10:23 AM   #24
Junior Member
 
Join Date: Aug 2013
Posts: 1
I have a 2006 LDT206 pop up. The interior lights quit working. I replaced the bulbs and checked the fuses. All was fine- any ideas?
Thanks,
__________________
FanninGirl2 is offline   Reply With Quote
Old 08-21-2013, 11:01 AM   #25
Senior Member
 
MilCop4523's Avatar
 
Join Date: Sep 2011
Location: In a big child free home - except for me
Posts: 1,348
thanks guys for the hinmts... NO seriously!
Checked teh 2 40 Amp fuses inside first - both were good.
so in teh pouring rain I followed my positive lead from the battery and located not one but two resetable boxes near the front where the wiring becomes a snake pit. reset both and now everything works.
Ordered the self resetting boxes today at the 55 AMP breakers 10 bucks plus 13% tax
__________________

__________________
09 Sundance 31.5 XLT Bunkhouse
17 Greywolf 22rr Toy Hauler
and
The new toy hauler - 2016 Ford F150 Supercrew XTR ECOBOOST.
MilCop4523 is offline   Reply With Quote
Reply

Tags
fridge, light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:57 AM.