Reply
 
Thread Tools Display Modes
Old 05-02-2013, 07:48 PM   #1
Junior Member
 
QuietTimes's Avatar
 
Join Date: Oct 2012
Location: SW Ontario, Canada
Posts: 140
LED lights and fuse problem.

Lesson learned. Pull fuse before doing wiring.

Anyway since I wasn't getting power to the led lights I checked the panel and a fuse light was on. I replaced the fuse but the red led stays on. The line I cut into is the one feeding the hitch light. It works. But red led on panel still on. I don't get it.

The project was to install white leds in the basement. I was using a 12v switch that then fed into a motion detector then to the lights.

Any idea why the led is lit?

Thanks.
__________________

__________________
Heather & Jim
2012 Ford F150 EcoBoost
2013 Rockwood 2703WS
Days camped 2012 - 14 (not enough); Days camped 2013 - 41 (May - 3; June-16; July-10; Aug.-12) Still not enough...
Days camped 2014 - 23
QuietTimes is offline   Reply With Quote
Old 05-02-2013, 08:16 PM   #2
Owner/Operator
 
RodeoGeorge's Avatar
 
Join Date: Dec 2012
Location: Chino Valley, AZ
Posts: 671
My guess is that the blown fuse (the one with the light on) is not the fuse for the circuit that you think it feeds.

You think it is the line for the hitch light. Pull the fuse that has the blown fuse indication, and check to see if your hitch light still works. If it does, that is not the fuse for the hitch light.

Then the question becomes, what does that fuse feed.

RodeoGeorge
__________________

__________________
2013 Rockwood 8289WS
Mods: Central Vac, PI EMS-HW50C, 2025RV, (2) SCS225 Trojans, PD9260, Awning Remotes & LED Lights, Eliminators, External Water Filter,, Intellijacks
2008 RAM 3500 Cab&Chassis Hauler Bed, B&W Companion Hitch
All My Modifications are at this link:
http://www.forestriverforums.com/for...ons-36212.html
RodeoGeorge is offline   Reply With Quote
Old 05-02-2013, 09:24 PM   #3
Junior Member
 
QuietTimes's Avatar
 
Join Date: Oct 2012
Location: SW Ontario, Canada
Posts: 140
Thanks Rodeo George. Good points. However after replacing the fuse why is the led still on? I pulled the new fuse just to see if it had blown and it LOOKS intact. I will try a fresh one tomorrow. And, no I didn't look to see if something else wasn't working. Will check that all over tomorrow as well.
__________________
Heather & Jim
2012 Ford F150 EcoBoost
2013 Rockwood 2703WS
Days camped 2012 - 14 (not enough); Days camped 2013 - 41 (May - 3; June-16; July-10; Aug.-12) Still not enough...
Days camped 2014 - 23
QuietTimes is offline   Reply With Quote
Old 05-02-2013, 09:51 PM   #4
Owner/Operator
 
RodeoGeorge's Avatar
 
Join Date: Dec 2012
Location: Chino Valley, AZ
Posts: 671
It's not a sure thing, and I'm not sure if FR uses the same wiring schemes on all their RVs, but in my Rockwood there are several different wiring color combinations used for the 12V wiring. I have red/white, green/white, yellow/white, black/white, and blue/white 12V cables where the white is the negative conductor.

If you know what color wire you spliced into for the 12V, you can check at the Power Panel to see if that is the color wire attached to the fuse location.

In my RV there are several red/white and green/white pairs, so there are also several fuse locations with red and green wires attached.

RodeoGeorge
__________________
2013 Rockwood 8289WS
Mods: Central Vac, PI EMS-HW50C, 2025RV, (2) SCS225 Trojans, PD9260, Awning Remotes & LED Lights, Eliminators, External Water Filter,, Intellijacks
2008 RAM 3500 Cab&Chassis Hauler Bed, B&W Companion Hitch
All My Modifications are at this link:
http://www.forestriverforums.com/for...ons-36212.html
RodeoGeorge is offline   Reply With Quote
Old 05-02-2013, 11:24 PM   #5
Junior Member
 
QuietTimes's Avatar
 
Join Date: Oct 2012
Location: SW Ontario, Canada
Posts: 140
More good thoughts. Thanks. Agree - the wiring is very colorful. The wires were orange and white. And I did check to make sure the orange was hot before connecting my red to it. More investigation is in order.....
__________________
Heather & Jim
2012 Ford F150 EcoBoost
2013 Rockwood 2703WS
Days camped 2012 - 14 (not enough); Days camped 2013 - 41 (May - 3; June-16; July-10; Aug.-12) Still not enough...
Days camped 2014 - 23
QuietTimes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:21 PM.