Thread Tools Display Modes
Old 06-27-2016, 08:52 PM   #1
Junior Member
Join Date: Mar 2016
Posts: 6
Low voltage

I just replaced a CO/LP sensor and am getting a low voltage error message. Resetting the sensor results in the same error. I am plugged into the same circuit at my home I have used for two years without an issue.

How and where can I check the voltage in my unit? Forest River Mini-Lite 2015 2109S

Thanks. I'm still learning.

plmoss is offline   Reply With Quote
Old 06-28-2016, 11:41 AM   #2
Head Rambler
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,296
If you know how to use a multimeter you can check the voltage at the panel as well as the detector itself.
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 PM.