Reply
 
Thread Tools Display Modes
Old 10-29-2015, 03:30 PM   #1
Junior Member
 
Join Date: Sep 2015
Location: Driftwood RV Resort
Posts: 6
Microwave/Rear AC/Outside Kitchen Power problem

I have a 2014 Palomino Columbus 385BH, all of a sudden the power to my microwave, rear a/c, and my outdoor kitchen area just went out. I checked all of the fuses and they all look good to me. I pulled out the kitchen fuse though in the circuit panel and the fuse looked good but the red fault light never came on like it does when I pull other fuses out. I am hooked to shore power and every else in the rig works. I did also reset the main breaker and all of the breakers inside the rig.
__________________

__________________
Alex R is offline   Reply With Quote
Old 10-29-2015, 04:07 PM   #2
Senior Member
 
Ashley's Avatar
 
Join Date: Oct 2014
Location: North Central Florida
Posts: 116
I'm not familiar with your unit specifically but based on what you have stated so far it sounds as though you may have lost one leg of your fifty amp power supply coming into the RV.

Do you have a tester where you can verify voltage at the pedestal outside the unit? I would start there and then if everything is cool at the pedestal you will have to verify power is making it to your Power Distribution Center inside on both legs.

Hopefully someone with more Fifty amp service experience will come along and help you soon.
__________________

__________________
------------------------------------------------------------
2008 Dodge Ram 3500 MegaCab 6.7 Cummins
4x4, 4.10 Gears, 68RFE Trans
2012 Primetime Lacrosse 318 BHS
Ashley is offline   Reply With Quote
Old 10-29-2015, 06:27 PM   #3
Junior Member
 
Join Date: Sep 2015
Location: Driftwood RV Resort
Posts: 6
problem fixed, for now

Well it was my 50amp shore power service. I didn't notice this but my plug has two blue LED lights on the plug, one was off and one was on. So what this told me was one of the 110V prongs were not working as advertised. I flipped the pole circuit breaker up and down a few times and *poof* I had power once again. The RV park owner changed that breaker and hopefully won't have the problem anymore.
__________________
Alex R is offline   Reply With Quote
Old 10-30-2015, 05:40 AM   #4
Senior Member
 
Ashley's Avatar
 
Join Date: Oct 2014
Location: North Central Florida
Posts: 116
Very Good! Glad you got it going and it was at the pedestal and not something inside your unit. Happy Camping!
__________________
------------------------------------------------------------
2008 Dodge Ram 3500 MegaCab 6.7 Cummins
4x4, 4.10 Gears, 68RFE Trans
2012 Primetime Lacrosse 318 BHS
Ashley is offline   Reply With Quote
Reply

Tags
power, outdoor kitchen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:05 PM.