Reply
 
Thread Tools Display Modes
Old 05-02-2015, 10:38 PM   #11
Senior Member
 
Stormrider151's Avatar
 
Join Date: Sep 2011
Location: South East
Posts: 915
Quote:
Originally Posted by RETCHIEF View Post
I know there is a switch, but it doesn't provide power to the light. I should have mentioned that as the replies seem to think I am a dunce.
I don't think anyone thinks your a dunce. Not at all. I didn't find mine until I was mounting something to the frame. I just happened to look up and see it. Just trying to help my friend.
__________________

__________________
Retired Fire Dept Battalion Chief
2016 Ever-Lite 232RBS
2012 F150 FX4 W/Max tow & Ecoboost

Getting old ain't for wimps!!!
Stormrider151 is offline   Reply With Quote
Old 05-02-2015, 11:15 PM   #12
Senior Member
 
Join Date: Apr 2014
Location: Gainesville, FL
Posts: 733
Quote:
Originally Posted by RETCHIEF View Post
I know there is a switch, but it doesn't provide power to the light. I should have mentioned that as the replies seem to think I am a dunce.
Mine is downstream of the cutoff switch inside the trailer. If that's off, the switch does nothing.

Sent from my phone using Tapatalk.
__________________

__________________
- 1969 Coleman Williamsburg (with original canvas!)
- 2000 Coleman Mesa
- 2014 Shamrock 21DK
- 1999 Chevrolet Astro
- 2005 Dodge Durango Limited 4x2 5L V8 Hemi

- 2016 Ford F-150 SCrew Lariat 4x2 3.5L V6 Ecoboost
chriscowles is offline   Reply With Quote
Old 05-03-2015, 05:59 AM   #13
Senior Member
 
Join Date: Sep 2014
Location: NE Florida
Posts: 781
RETCHIEF
Ditto on what Stormrider151 said in post #11. Totally unintentional. I just know how easy it is for ME to overlook the obvious.
Anyway, good luck & enjoy.

PS: Thanks for your service!
__________________
Papa GLS is offline   Reply With Quote
Old 05-03-2015, 10:12 AM   #14
Member
 
RETCHIEF's Avatar
 
Join Date: Oct 2014
Location: O'Fallon, IL
Posts: 93
All the fuses are good and all of the other exterior lights work. I may just rewire it to another light in the storage area. Thanks to all for your input.
__________________
Stu and Debbie
USAF CMSgt (RET)
2014 FR Super lite 27
2015 Ram Big Horn
RETCHIEF is offline   Reply With Quote
Old 05-03-2015, 10:14 AM   #15
Senior Member
 
Join Date: Apr 2014
Location: Gainesville, FL
Posts: 733
Quote:
Originally Posted by RETCHIEF View Post
I am not familiar with the bypass you mentionrd. Thanks for your input.
Do interior electrical fixtures work, while this one doesn't?



Sent from my phone using Tapatalk.
__________________
- 1969 Coleman Williamsburg (with original canvas!)
- 2000 Coleman Mesa
- 2014 Shamrock 21DK
- 1999 Chevrolet Astro
- 2005 Dodge Durango Limited 4x2 5L V8 Hemi

- 2016 Ford F-150 SCrew Lariat 4x2 3.5L V6 Ecoboost
chriscowles is offline   Reply With Quote
Old 05-03-2015, 12:40 PM   #16
Member
 
RETCHIEF's Avatar
 
Join Date: Oct 2014
Location: O'Fallon, IL
Posts: 93
Everything else works except the mystery light. I will try to trace the wire inside, but I know that won't be easy.
__________________
Stu and Debbie
USAF CMSgt (RET)
2014 FR Super lite 27
2015 Ram Big Horn
RETCHIEF is offline   Reply With Quote
Old 05-03-2015, 12:47 PM   #17
Carknocker Family
 
Ida Ratherbe Camping's Avatar
 
Join Date: Mar 2013
Location: Arkansas
Posts: 484
You check and see if there is a bulb installed? Or maybe it just got missed at the factory when wiring.
__________________
Nights camped 2015...20
Nights camped 2016...20
Nights camped 2017...24
2017 Ram 2500
2014 Salem 32BHDS
Ida Ratherbe Camping is offline   Reply With Quote
Old 05-03-2015, 01:21 PM   #18
Member
 
RETCHIEF's Avatar
 
Join Date: Oct 2014
Location: O'Fallon, IL
Posts: 93
I took the lens off, checked the bulb and switch. There is just no power getting to the fixture. I'll do more later, but now I'm packed and heading out to the lake
__________________
Stu and Debbie
USAF CMSgt (RET)
2014 FR Super lite 27
2015 Ram Big Horn
RETCHIEF is offline   Reply With Quote
Old 05-04-2015, 10:04 PM   #19
Carknocker Family
 
Ida Ratherbe Camping's Avatar
 
Join Date: Mar 2013
Location: Arkansas
Posts: 484
OK, was just checking easy stuff first. Enjoy your trip.
__________________
Nights camped 2015...20
Nights camped 2016...20
Nights camped 2017...24
2017 Ram 2500
2014 Salem 32BHDS
Ida Ratherbe Camping is offline   Reply With Quote
Old 05-07-2015, 05:40 AM   #20
Site Team
 
wmtire's Avatar
 
Join Date: Nov 2010
Location: Northeast Louisiana
Posts: 15,049
If you will notice in post #2, of the pic I took of this light that the switch is on the on position.....but the light is not on.

When I took the pic for you, I flipped the switch on, but no light. I just thought the bulb had blown and I would replace it later. I guess I left the switch on.

Today when I came home from work, the light is shining bright.

I haven't done nary a thing to the trailer, as it is parked in front of my house, and I park in front of it.

I turned the light off, and then back on...and it worked as it should. I kept doing this, and wiggling it all the best I could to see if it would quit working again...but it stayed working as it should.

So I guess my advice is to leave it on for 4 days and see if it starts working. It did for me.
__________________

__________________
2011 Flagstaff 831 RLBSS

Ducks are just all-terrain chickens
wmtire is online now   Reply With Quote
Reply

Tags
light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:56 PM.