Reply
 
Thread Tools Display Modes
Old 04-20-2014, 06:43 PM   #1
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,437
Need advice

Went camping over the weekend, one good day and the rest was ruined by heavy rain. Called it quits a day early and came on home yesterday. Backed the 5'er in and unloaded and hooked up to show power (110v). Plugged in dehumidifier, microwave had power. Went outside earlier today and opened her up, windows and all to air out and cleaned the inside. Dehumidifier was on and microwave had power. When I pulled the slides in, all was well. Power was to the microwave, and the small dehumidifier was running. Before I walked out, I dumped the dehumidifier and realized there was no power, looked at microwave, no power, went to outlet on the house, GFCI tripped, reset, immediately tripped. Came inside, checked breaker, breaker appears to be good. Went back outside and moved extension cord to another GFCI outlet outside. Immediately tripped. Anyone have any ideas what might be causing the GFCI to trip? I think it must be something at the RV. Extension cord plugged in, at the end of the cord, 123v as soon as I plug it in to RV, GFCI trips at the house. Any ideas?
__________________

__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-13
BombDoc is offline   Reply With Quote
Old 04-20-2014, 06:54 PM   #2
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 649
I would start with the easy thing and plug something else into the extension cord and see if they trip.
__________________

__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Old 04-20-2014, 06:55 PM   #3
Senior Member
 
Join Date: May 2013
Posts: 177
No problems until the dehumidifier was plugged in?
__________________
Hudlow is offline   Reply With Quote
Old 04-20-2014, 06:59 PM   #4
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,437
Quote:
Originally Posted by markb5900 View Post
I would start with the easy thing and plug something else into the extension cord and see if they trip.
I already tried that. I brought the dehumidifier outside and plugged it into the extension cord. No problems. Plugged the RV in and it tripped. thanks for the suggestion.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-13
BombDoc is offline   Reply With Quote
Old 04-20-2014, 07:01 PM   #5
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,437
Quote:
Originally Posted by Hudlow View Post
No problems until the dehumidifier was plugged in?
The dehumidifier was running. When I pulled out the little reservoir it cut off, I dumped it and slide it back in, no power when usually it does. Then I removed the dehumidifier from the RV, plugged it into the extension cord and it works fine. Plugging the extension cord into the RV, trips immediately.
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-13
BombDoc is offline   Reply With Quote
Old 04-20-2014, 07:01 PM   #6
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 649
Next thought would be to check that you didn't turn something on by accident when you were airing it out. Since everything was ok before.
I would double check AC, water heater if it is electric, anything that might draw quite a few amps.
__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Old 04-20-2014, 07:06 PM   #7
Phat Phrog Stunt Team
 
BombDoc's Avatar
 
Join Date: Feb 2013
Location: SC Lowcountry
Posts: 1,437
Quote:
Originally Posted by markb5900 View Post
Next thought would be to check that you didn't turn something on by accident when you were airing it out. Since everything was ok before.
I would double check AC, water heater if it is electric, anything that might draw quite a few amps.
Fridge is off, I usually turn it on a day or two before we leave with this same extension cord. But it is off now. AC is off, vent in the bathroom is off, all lights are off, water heater is off at the panel and switch is in the off position outside. Could something be pinched during slides coming in and out?
__________________
John & April & "Scout"
2013 Sabre 32RCTS-6
Nights Camped 2013-(44) 2014-(59) 2015-(47)
2016-(32) 2017-13
BombDoc is offline   Reply With Quote
Old 04-20-2014, 07:14 PM   #8
Senior Member
 
markb5900's Avatar
 
Join Date: May 2013
Location: Missouri
Posts: 649
What I would do then is turn off all the breakers in the trailer.
Plug it in again, and see what happens.
If it doesn't trip, turn one breaker at a time and and see which one causes the GFCI to trip. Should narrow down your problem then.
__________________
Mark B
2015 32 Foot Rockwood 8289WS 5th Wheel
2017 GMC 3/4 Ton TV
markb5900 is offline   Reply With Quote
Old 04-20-2014, 07:15 PM   #9
Junior Member
 
shadow7663's Avatar
 
Join Date: Apr 2014
Posts: 22
Do you have anything else running on the same circuit as the GFI? If so when you plug in the shore power to the camper it could be overloading the circuit and causing it to trip.

See if you can plug into another outlet on a different circuit. I've had this happen to me before.
__________________
2014 PrimeTime Avenger 33BHS
2005 Dodge Ram 2500 4x4 Quad Cab 5.9 Cummins
12k Equal-I-zer hitch
shadow7663 is offline   Reply With Quote
Old 04-20-2014, 07:16 PM   #10
Senior Member
 
Rrickim63's Avatar
 
Join Date: Nov 2012
Posts: 487
Try another outlet that is not gfci in house. 2 gfci outlets tend to fight each other.

1999 Silverado with tow package

2006 Roo 23B hybrid
__________________

__________________
2006 Roo 23B hybrid

2006 Ford F150 4.6L
Rrickim63 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 PM.