Reply
 
Thread Tools Display Modes
Old 06-08-2014, 09:35 PM   #11
Junior Member
 
Join Date: May 2014
Posts: 24
Ill try a different battery tomorrow. When i put the multimeter on the cables that run to the battery, i got a reading of .01. Tralier was plugged in to electric.
__________________

__________________
rynb15 is offline   Reply With Quote
Old 06-08-2014, 09:39 PM   #12
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Quote:
Originally Posted by rynb15 View Post
Ill try a different battery tomorrow. When i put the multimeter on the cables that run to the battery, i got a reading of .01. Tralier was plugged in to electric.
This reads like more than the battery is toasted.

What kind of outlets have you plugged this into?
__________________

__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 06-08-2014, 09:41 PM   #13
Junior Member
 
Join Date: May 2014
Posts: 24
Only power from my house. Its brand new. Got it yesterday.
__________________
rynb15 is offline   Reply With Quote
Old 06-08-2014, 09:44 PM   #14
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Quote:
Originally Posted by rynb15 View Post
Only power from my house. Its brand new. Got it yesterday.
110 power cord from a regular outlet?
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 06-08-2014, 09:46 PM   #15
Junior Member
 
Join Date: May 2014
Posts: 24
Yes. With an adapter to the trailer power cord.
__________________
rynb15 is offline   Reply With Quote
Old 06-08-2014, 09:55 PM   #16
Senior Member
 
Ford Idaho's Avatar
 
Join Date: Sep 2013
Location: Idaho
Posts: 9,840
Quote:
Originally Posted by rynb15 View Post
Yes. With an adapter to the trailer power cord.
Just checking as I have read where some one may have plugged one into a home dryer outlet and made some quick toast.
I would run it back to the dealer and let them handle it.
__________________
2016 F350 6.7L LB CC Reese 28K 2014 Chaparral Lite 266sab
"Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." 2014 19 days camping 2015 17 days camping201620 days camping
Ford Idaho is offline   Reply With Quote
Old 06-08-2014, 09:57 PM   #17
Junior Member
 
Join Date: May 2014
Posts: 24
Dealer is 3 hours away. Hoping for a quick fix. If not ill drive it back.
__________________
rynb15 is offline   Reply With Quote
Old 06-09-2014, 04:47 PM   #18
Junior Member
 
Join Date: May 2014
Posts: 24
so i put the battery on a charger this morning and it is taking a charge. i checked the converter after reading the manual, and its reading 13.7 on the multimeter. When i check the battery cables out side where the battery sits, i get no reading. so i guess now the next step is to trace the battery wires and see if something is not hooked up.
__________________
rynb15 is offline   Reply With Quote
Old 06-09-2014, 05:46 PM   #19
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,271
you probably tripped the resettable circuit breaker/fuse that runs along the trailer's A-frame.
this usually happens when installing the battery and the wires get crossed.
there's a tiny black button on the side that you push to reset it.

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is offline   Reply With Quote
Old 06-09-2014, 06:20 PM   #20
Senior Member
 
ebemis's Avatar
 
Join Date: Dec 2012
Location: Central Florida
Posts: 142
Dan..this is an AWESOME post! I am not having any issues but never even knew there were isolation points like that and your picture provides a PERFECT explanation of possibilities to look for. rynb15, I hope this is it and you find it, looking forward to hearing results!
__________________

__________________
Ed & Chris
Josh & Jaclyn
2012 Suburban LTZ
2013 Rockwood Roo 233S
ebemis is offline   Reply With Quote
Reply

Tags
battery, charging

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 PM.