Reply
 
Thread Tools Display Modes
Old 07-03-2016, 05:11 PM   #1
Makin' Life Simple
 
skisteveski's Avatar
 
Join Date: Sep 2013
Location: Fort CollinS, CO
Posts: 37
No Power, new batteries just installed (parallel)

Ran old batteries completely down and they refused charge so purchased new ones today and install and hooked in parallel (pos to pos, neg to neg). All fuses intact. This is a 2013 Rockwood premier, A frame 122bh. What am I missing as all that was done was new batteries replaced old, yet nothing to the converter, no blown fuses, breakers all have been reset??


Sent from my iPad using Forest River Forums
__________________

__________________
skisteveski is offline   Reply With Quote
Old 07-03-2016, 05:19 PM   #2
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,552
Check two large fuses in fuse panel ( 30-40A) they could have blown. Also check for resettable fuse on frame hear tongue. See photo below.
Attached Images
 
__________________

__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 07-03-2016, 06:15 PM   #3
Makin' Life Simple
 
skisteveski's Avatar
 
Join Date: Sep 2013
Location: Fort CollinS, CO
Posts: 37
The two larger fuses are not blown. How do I check the other inline fuse you referenced? With ohm meter or can I reset somehow? It looks just like your photo Click image for larger version

Name:	ImageUploadedByForest River Forums1467584075.616158.jpg
Views:	80
Size:	55.2 KB
ID:	112968 but do I have to remove it to reset?


Sent from my iPad using Forest River Forums
__________________
skisteveski is offline   Reply With Quote
Old 07-03-2016, 06:18 PM   #4
Phat Phrog Stunt Team
 
AquaMan's Avatar
 
Join Date: Apr 2012
Location: Tipp City, OH
Posts: 6,477
There will usually be a small black button on the side that will need pushed back in.


Sent from my iPhone using Forest River Forums
__________________
2016 Georgetown 364TS
Nights Camped 2017 - 49
AquaMan is offline   Reply With Quote
Old 07-03-2016, 06:21 PM   #5
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,552
The large inline should have a small button on the end to reset it. It may have a rubber cover on it ( usually red). See small black button on the right of the uncovered ones in the photo.
Attached Images
 
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 07-03-2016, 06:24 PM   #6
Makin' Life Simple
 
skisteveski's Avatar
 
Join Date: Sep 2013
Location: Fort CollinS, CO
Posts: 37
Black button located where?


Sent from my iPhone using Forest River Forums
__________________
skisteveski is offline   Reply With Quote
Old 07-03-2016, 06:35 PM   #7
Site Team
 
Mr. Dan's Avatar
 
Join Date: Mar 2014
Location: Grayson County, Texas
Posts: 6,240
Quote:
Originally Posted by skisteveski View Post
Black button located where?


Sent from my iPhone using Forest River Forums
Look at Flybob's pic in post #5. There is a small black button on the right side of these breakers.
__________________
SEARCH is your friend!
FR Wildcat 295RSX / GMC Sierra

Nights Camped: '13 = 49 / '14 = 74 / '15 = 74 / '16 = 85 / '17 = 110 / '18 = 0; booked = 28
Mr. Dan is online now   Reply With Quote
Old 07-03-2016, 06:35 PM   #8
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,552
Small black button on right side of breakers in photo.
__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 07-03-2016, 06:45 PM   #9
Makin' Life Simple
 
skisteveski's Avatar
 
Join Date: Sep 2013
Location: Fort CollinS, CO
Posts: 37
Gentlemen no button on this inline fuse. Ohm meter check indicates ok, reading zero, meaning no resistance like a blown fuse would have.


Sent from my iPad using Forest River Forums
__________________
skisteveski is offline   Reply With Quote
Old 07-03-2016, 08:23 PM   #10
Makin' Life Simple
 
skisteveski's Avatar
 
Join Date: Sep 2013
Location: Fort CollinS, CO
Posts: 37
Stupid here did't have neg to trailer . Thanks guys!


Sent from my iPad using Forest River Forums
__________________

__________________
skisteveski is offline   Reply With Quote
Reply

Tags
led, power, battery

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24 AM.