Reply
 
Thread Tools Display Modes
Old 12-08-2014, 04:54 PM   #11
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,616
Quote:
Originally Posted by laurieann View Post
We have a 2010 puma 20qb new to us we have lights Ac/Heat but no power in the outlets and gfi will not reset.
Did you discover this plugged in at home or at a CG? important!!!!!
__________________

__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 12-09-2014, 04:27 PM   #12
Member
 
Join Date: Feb 2014
Posts: 34
Good Point...

I always start my troubleshooting at the power source. I agree that if it was okay at home but not at the campground, then the power at the pedestal is a good starting point. My RV is 30 amp/120, so I only have one hot leg to worry about. It's all or nothing in my RV...
__________________

__________________
2014 FR3 25DS (Bought 2-22-2014)
Spokane, WA
wjpelka is offline   Reply With Quote
Reply

Tags
power, electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:08 PM.