Reply
 
Thread Tools Display Modes
Old 05-20-2016, 10:06 PM   #1
Member
 
Bowmanville SVT255S's Avatar
 
Join Date: Mar 2016
Posts: 62
No shore power

When I have my truck hooked up I have lights and pump. But when I hook up to shore power nothing. Also , I use a light up extension lights up until I plug my trailer into it what should I look at
__________________

__________________
2015 Ram Crew Hemi
2005 Surveyor SVT 255RS
Bowmanville SVT255S is offline   Reply With Quote
Old 05-20-2016, 10:19 PM   #2
Member
 
Bowmanville SVT255S's Avatar
 
Join Date: Mar 2016
Posts: 62
No shore power

I had my trailer hooked to my house on regular power. Unhooked drove to camp site no power with out the truck. I even changed gfi in bathroom...what should I point at
__________________

__________________
2015 Ram Crew Hemi
2005 Surveyor SVT 255RS
Bowmanville SVT255S is offline   Reply With Quote
Old 05-20-2016, 10:58 PM   #3
Senior Member
 
sgtlm17's Avatar
 
Join Date: Oct 2013
Location: New Jersey
Posts: 1,156
Do you have 12v power and no 120v? Or is both power sources dead? If just 120v make sure pedestal power is ok then turn off all coach breakers including main and turn back on.
__________________
2016 Forester GTS 2801QSF
sgtlm17 is online now   Reply With Quote
Old 05-20-2016, 11:13 PM   #4
Member
 
Bowmanville SVT255S's Avatar
 
Join Date: Mar 2016
Posts: 62
Zero when hooked to shore... although lately I have had to play with cord to turn on power recently
__________________
2015 Ram Crew Hemi
2005 Surveyor SVT 255RS
Bowmanville SVT255S is offline   Reply With Quote
Old 05-20-2016, 11:32 PM   #5
Senior Member
 
raspivey's Avatar
 
Join Date: Jun 2013
Location: Brazoria County, Texas
Posts: 1,362
That's very strange.

To clarify:

Everything worked at the house but not at the campsite?

You DO have a battery installed (I have to ask) and it has a charge?

You have lights until you plug in and then they go out?
__________________
2015 Chevy Silverado LTZ - HD tow package
2017 Rockwood 2703WS Emerald Edition
raspivey is offline   Reply With Quote
Old 05-21-2016, 12:20 AM   #6
Site Team
 
asquared's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 10,373
Have you checked the power pole for proper function? Ie proper ground etc?

All fuses good? Did you try something when plugged in at the house? Whatever you plugged into at home? Ie 15/30 amp adapter, 30 or 50 amp rv outlet at house (was it worked correctly?) Or dryer plug (very bad).

Another possibility.... we hooked a battery up backwards once (colors are not the same as on a car so double check your positive and negative cables). Things worked when plugged into truck but not on shore power. Turns out it blew 3 fuses. Fixed battery hook up, replaced fuses and call was good.
__________________
<a href=http://i62.tinypic.com/28rp645.jpg target=_blank>http://i62.tinypic.com/28rp645.jpg</a>
2014 Crew Cab Chevy Silverado 3500 4wd Duramax/Allison
2014 Sabre 34REQS-6
asquared is offline   Reply With Quote
Old 05-24-2016, 03:09 PM   #7
Member
 
Bowmanville SVT255S's Avatar
 
Join Date: Mar 2016
Posts: 62
Here's what happened, I replaced my GFI with one I luckily had given to me by a park maintenance guy. No improvement. So I replaced my old power cord and battery..(both were due).. tried again no luck...so I moved to try another pole..BINGO..power. moved back and went back to the CG office and explained..they sent the same maintenance guy..after a brief discussion telling him yes there is power but not enough to turn on a light...he took apart the poke (shore power)...A bloody rats nest at the bottom...wires breakers were all fried. Ontario Parks gave me a one night credit
__________________
2015 Ram Crew Hemi
2005 Surveyor SVT 255RS
Bowmanville SVT255S is offline   Reply With Quote
Old 05-24-2016, 03:28 PM   #8
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 4,322
Glad you got it figured out without a whole lot of problems. Bummer that it happened at all and that you were the one that had to troubleshoot it for the maintenance guy.
__________________

__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Reply

Tags
power

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:08 AM.