Reply
 
Thread Tools Display Modes
Old 06-02-2016, 10:10 AM   #1
Site Team
 
Flybob's Avatar
 
Join Date: Oct 2014
Posts: 5,564
Open Neutral symptoms

Thought I would pass this on in case someone else has this issue. This past weekend a large 5er pulled in next to me. When they plugged in to the pedestal via 30-50A adapter, PI box showed reversed polarity on their site and the other two sites on the same upstream breaker. As soon as they unplugged other two sites were back to normal. Checking pedestal and adapters showed all working properly. After some debugging, the culprit was found to be an open neutral in the 5er. After reconnecting all was well.
__________________

__________________

2015 Freedom Express 248RBS
TV 2015 Silverado HD2500 Duramax
TST Tire Monitors
Honda 2000I + Companion
2 100W solar panels
Flybob is offline   Reply With Quote
Old 06-02-2016, 11:05 AM   #2
Senior Member
 
Join Date: Jan 2015
Location: Englewood FL
Posts: 1,587
Quote:
Originally Posted by Flybob View Post
Thought I would pass this on in case someone else has this issue. This past weekend a large 5er pulled in next to me. When they plugged in to the pedestal via 30-50A adapter, PI box showed reversed polarity on their site and the other two sites on the same upstream breaker. As soon as they unplugged other two sites were back to normal. Checking pedestal and adapters showed all working properly. After some debugging, the culprit was found to be an open neutral in the 5er. After reconnecting all was well.
That's really interesting. Did the other two sites show open neutrals or did they cease to function. That is a really hard one to think about. If the 5er had an open neutral then no current could flow from that side of the split phase and nothing was connected to the other side of the split. Right now I can't figure out how the other two could possibly detect a connection to one side and not the neutral. Any ideas?

Really strange.
__________________

2015 335DS
ScottBrownstein is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 AM.