Reply
 
Thread Tools Display Modes
Old 09-21-2014, 01:56 PM   #1
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,319
PI and 2 eu2k in parallel

So I have a PI 30amp hardwire system and 2 eu2000 genny's. Just picked up a gentran parallel kit to join the two. So the problem is that when running one unit I use a ground bypass plug for the PI to turn on. When in parallel, it gives and e2 for open ground then I plug in the ground bypass plug then give a e1 for reverse polarity. I am able to turn off the PI and everything works fine.

Any ideas on how it can be operated without being bypassed?


2014 Stealth Evo 2850 "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7 "Clifford"
__________________

__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 09-22-2014, 08:39 AM   #2
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Can you leave the Bonding plug in the generator with your paralleling kit installed?
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 09-22-2014, 09:18 AM   #3
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,319
The second unit is not a companion. Purchased a generac parallel kit. When putting in the bonding plug, PI goes from e2 open ground to e1 reverse polarity.

Might try getting second bonding plug to put in the second unit. Jumper wire goes from white to ground right?


2014 Stealth Evo 2850 "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7 "Clifford"
__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 09-22-2014, 10:07 AM   #4
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by HONDAMAN174 View Post
The second unit is not a companion. Purchased a generac parallel kit. When putting in the bonding plug, PI goes from e2 open ground to e1 reverse polarity.

Might try getting second bonding plug to put in the second unit. Jumper wire goes from white to ground right?


2014 Stealth Evo 2850 "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7 "Clifford"
Not sure how the Generac unit is wired, but it could not hurt (IMO) to bond the second unit as well. I would think only one was needed though.

Yes a bonding plug is from white to green. MAKE SURE you get the correct polarity! Bonding the hot to ground would be very bad for your inverter generator.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 09-22-2014, 10:13 AM   #5
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,319
Thanks herk. It was one of your postings that had me make the plug the first time. But it was so long ago!


2014 Stealth Evo 2850 "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7 "Clifford"
__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 09-23-2014, 12:58 PM   #6
rip
Senior Member
 
rip's Avatar
 
Join Date: Dec 2012
Location: Texas
Posts: 343
I was about to start a thread on this topic. I'm getting ready to buy a Honda EU2000i and EU2000i Companion (both floating-neutral), with the Honda parallel RV wire kit plus 30 amp adapter plug, and a Bergs dual feed fuel tank.

I also have a Progressive Industries EMS-HW30C, which should error the floating-neutral.

Right now I'm using a Sam's Club Black Max BM903550 Series 3550 watt floating-neutral generator with a "neutral-to-ground" adapter plug inserted into one of its 15amp 120v sockets and my RV 30amp plug inserted into its 30amp 120v socket. The adapter plug keeps the PI from erroring off on floating-neutral with this generator.

I've been reading advise on how the Honda twins may or may not work with the PI, see one of the posts on Mike Sokol's No Shock Zone (Generator Ground-Neutral Bonding | No~Shock~Zone)

Do you have pictures of how you are doing your non-Honda parallel wires? I read where that may be important.

Are you inserting the adapter plug into the Honda that's providing juice to the 30amp RV plug going to your PI? I also read where that may be important.

The EU2000i Companion has a 30amp socket. How are you connecting your RV to your pair of regular 2000i without the Companion model as part of the pair? I thought the regular 2000s only had 120v 13.3amp sockets.

I know I have more questions than answers, which is why I was about to start a similar topic thread... -ray
__________________
Ray
+ 2013 Rockwood Windjammer 2809W
+ 2008 GMC Sierra Crew Z71
+ 2002 Ford F-250 7.3L 4X4
rip is offline   Reply With Quote
Old 09-23-2014, 03:24 PM   #7
rip
Senior Member
 
rip's Avatar
 
Join Date: Dec 2012
Location: Texas
Posts: 343
Oh, I see, I found a picture of the GT 73131A kit. It includes the 30amp socket. Duh!

Are you plugging your adapter plug into the downsteam 2000i (the one with the GT)? That may be something important.

I read in the GT mount instructions where it says: "Do not be concerned about polarity when connecting to these outlets, as polarity is handled by the generatorís integrated computer".

This may mean you need the adapter plug in both, or just on the GT side, or perhaps the computers may confuse polarity either way. Hope not.
Attached Thumbnails
Click image for larger version

Name:	GT73131A.jpg
Views:	252
Size:	58.3 KB
ID:	63399  
__________________
Ray
+ 2013 Rockwood Windjammer 2809W
+ 2008 GMC Sierra Crew Z71
+ 2002 Ford F-250 7.3L 4X4
rip is offline   Reply With Quote
Old 09-23-2014, 04:31 PM   #8
rip
Senior Member
 
rip's Avatar
 
Join Date: Dec 2012
Location: Texas
Posts: 343
Hondaman- This was the excerpt from Mike's dialogs that may apply to a phase reverse problem with an after-market kit...


"I’ve had several readers use the G-N bonding plug on Paralleled Honda generators. One was done using an aftermarket parallel kit, while a few of them had one of the Honda companion generators which doesn’t require an external kit. These all worked well, with the only slight exception being the external parallel kit version when the interconnecting “parallel” cables were accidentally phase reversed. That phase only caused a 3-light tester to indicated H-N swap on the outlets in the RV, but otherwise worked. So I recommend that you use the G-N bonding plug on the “second” generator feeding your shore power plug, plus make sure you plainly mark the parallel interconnecting cables so it’s clearly visible how they plug into the generators. Apparently those parallel interconnect cables only have a small colored stripe to indicate the connection which is easy to get mixed up."


Hope this helps with your issue...


My dual setup with the Companion will be different than yours, and his advise in my case is to try an adapter plug on the Companion side of my pair. Sorry about posting more questions than answers. -ray
__________________
Ray
+ 2013 Rockwood Windjammer 2809W
+ 2008 GMC Sierra Crew Z71
+ 2002 Ford F-250 7.3L 4X4
rip is offline   Reply With Quote
Old 09-23-2014, 04:35 PM   #9
Senior Member
 
HONDAMAN174's Avatar
 
Join Date: Jun 2011
Location: Big brown desert
Posts: 2,319
Well that is a cheap easy thing to try so I will. Thanks for providing the reading material.

What's funny is three days after I ordered the GT kit, someone had a companion with 4 hours on it for $700. The "boss" had me approved to make the hour each way drive. When she sobered up next morning, the answer was hell no. So remember, when the boss gives the green light- run with it!


2014 Stealth Evo 2850 "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7 "Clifford"
__________________
2014 Stealth Evo 2850- "Woodstock"
2011 Toyota Tundra Rock Crawler TRD 5.7- "Clifford"
2013 Honda Accord Coupe V6 w/Track Pack- "Julia"

Just glad to get away
HONDAMAN174 is offline   Reply With Quote
Old 09-23-2014, 04:54 PM   #10
rip
Senior Member
 
rip's Avatar
 
Join Date: Dec 2012
Location: Texas
Posts: 343
Sorry about the consecutive posts... I became more concerned about your use of two adapter plugs when Mike mentioned a H-N swap condition in an miswired after-market kit.

I'm electricity stupid but felt this could be a dangerous situation that other members may understand better, and I don't know if that's what your E1/E2 is signaling.

edit: E1/E2
__________________

__________________
Ray
+ 2013 Rockwood Windjammer 2809W
+ 2008 GMC Sierra Crew Z71
+ 2002 Ford F-250 7.3L 4X4
rip is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:45 AM.