Reply
 
Thread Tools Display Modes
Old 09-08-2012, 11:05 PM   #31
Junior Member
 
Join Date: Dec 2011
Posts: 5
I am going to go out to where I keep the camper tomorrow and try to find this panel and fuse. I am not a forum savvy camper. I do not know where the "electrical section" is. Hopefully you can help direct me there?
__________________

__________________
michaeldente is offline   Reply With Quote
Old 09-08-2012, 11:22 PM   #32
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by michaeldente View Post
I am going to go out to where I keep the camper tomorrow and try to find this panel and fuse. I am not a forum savvy camper. I do not know where the "electrical section" is. Hopefully you can help direct me there?
The thread is in the Forest River Forums > Forest River Tech Talk > General Tech and Repair > Electrical, Charging Systems & Solar
power awning not working
__________________

__________________
OldCoot is offline   Reply With Quote
Old 09-09-2012, 05:57 PM   #33
Senior Member
 
cllecr's Avatar
 
Join Date: Apr 2012
Posts: 104
Quote:
Originally Posted by bclemens
Please make sure you replace the switch as well. Otherwise you may have the same issue soon.
Shop replaced both motor and switch..under warranty... Hoping that solves the problem for now and future.. Also managed getting monitor for back up camera replaced and propane detector/alarm... Also covered.

Really glad we insisted they throw in the extended warranty when we bought our 2011 Sunseeker with just 6000 miles.
__________________
Scott and Carol
2011 Sunseeker 2300
Life is an adventure!
new to us RV owners April 2012
2012- 100+ days camping + Panama cruise
2013- 60 nights in our RV so far (as of Aug 1)
cllecr is offline   Reply With Quote
Old 09-09-2012, 06:14 PM   #34
Grape Escape
 
Join Date: Sep 2006
Location: Southern Ontario
Posts: 774
Glad my old manual awning works every time. Progress??
__________________
2008 Cardinal 30RKLE 5th wheel sold
2006 Rockwood 2607, 2001 Traillite
55 nights 2009, 53 for 2010
44 for 2011, 38 for 2012, 35 for 2013, 51 for 2014
dezolen is offline   Reply With Quote
Old 09-09-2012, 06:48 PM   #35
Traveling Two
 
jerryliving's Avatar
 
Join Date: Apr 2012
Location: Springfield, OR
Posts: 126
My TT is still in the shop. They have not yet communicated the problem why my awning will not extend (second time with same problem). First time it was a burned out motor. I should know the reason next week at which time I will communicate the results.
__________________
jerryliving is offline   Reply With Quote
Old 09-09-2012, 07:35 PM   #36
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by dezolen View Post
Glad my old manual awning works every time. Progress??
My power awning worked everytime on our 08 for 5 yrs and now our 2012 works everytime so far from sitting in a chair, thanks to the f1100turbo, Herk and RJHuser.
__________________
OldCoot is offline   Reply With Quote
Old 09-10-2012, 08:06 PM   #37
Traveling Two
 
jerryliving's Avatar
 
Join Date: Apr 2012
Location: Springfield, OR
Posts: 126
Just picked up our TT from the shop. Yes, another motor was burned up and had to be replaced. They don't know why they keep burning up but this was the second and hopefully the last. The dealership has been really good about getting the replacement approval from FR
__________________
jerryliving is offline   Reply With Quote
Old 09-10-2012, 10:19 PM   #38
Coachmen Adrenaline
 
Join Date: Nov 2011
Posts: 254
They/you need to replace the switch with a new one from Dometic. One of the older version switches would stick and would keep the motor running even after the awning was fully retracted or extended, which eventually burns out motor. Hopefully whoever fixed it has done this switch replacement for you and things will be good.
__________________
---------------------------------------------------------
I am on this forum to help as I can, and am in no way the official response of Forest River, Inc.
jamiller45 is offline   Reply With Quote
Old 09-12-2012, 03:53 PM   #39
Traveling Two
 
jerryliving's Avatar
 
Join Date: Apr 2012
Location: Springfield, OR
Posts: 126
Thanks for the advice. I checked with the repair shop and they did check the switch multiple times to see if there was a problem with a sticky switch and said that none existed. I am going to run my awning in/out as often as I think about it while we are home to ensure that we have not future problems.
__________________
jerryliving is offline   Reply With Quote
Old 09-13-2012, 09:50 AM   #40
Traveling Two
 
jerryliving's Avatar
 
Join Date: Apr 2012
Location: Springfield, OR
Posts: 126
Strangely enough, I ran the awning back in yesterday and the switch actually stuck a little before it popped by up so there may be actually something "sticky" about the switch which burns out the motor. Seems to be that there would be a fuse that would blow before the motor does. I noted that an early note said that a fuse was behind the fuse panel, but that really doesn't matter if the motor burns up before the fuse blows.
__________________

__________________
jerryliving is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:59 PM.