Reply
 
Thread Tools Display Modes
Old 09-05-2012, 01:22 PM   #1
Junior Member
 
Join Date: Sep 2012
Location: NEW MEXICO, USA
Posts: 4
power issues- Solved

Hello Im brand new so Bear with me ahahahah so i have an 10 cherokee wolfpack 18 dfwp. weirdest thing happened this weekend. I was running an ipod and stereo off of battery someone heard a pop and all power quit. checked fuses all is good. now i can run power off generator or land plug but won't run off of battery. I think i've narrowed it down to shortstop fuse any ideas for this lowly old cop who knows nothing about electricity. hhahahaha thanks for any advise
__________________

__________________
daso858 is offline   Reply With Quote
Old 09-05-2012, 02:00 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by daso858
Hello Im brand new so Bear with me ahahahah so i have an 10 cherokee wolfpack 18 dfwp. weirdest thing happened this weekend. I was running an ipod and stereo off of battery someone heard a pop and all power quit. checked fuses all is good. now i can run power off generator or land plug but won't run off of battery. I think i've narrowed it down to shortstop fuse any ideas for this lowly old cop who knows nothing about electricity. hhahahaha thanks for any advise
Check to see if you have a resetable circuit breaker near your battery.
__________________

__________________
TURBS is offline   Reply With Quote
Old 09-05-2012, 02:04 PM   #3
Junior Member
 
Join Date: Sep 2012
Location: NEW MEXICO, USA
Posts: 4
Smile

those are the shortstop fuses i mentioned they don't have a reset that i can see so for the 5 bucks each i guess i will replace em and see thanks for the info.
__________________
daso858 is offline   Reply With Quote
Old 09-05-2012, 02:20 PM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by daso858
those are the shortstop fuses i mentioned they don't have a reset that i can see so for the 5 bucks each i guess i will replace em and see thanks for the info.
Or check them with your multi meter that's free
__________________
TURBS is offline   Reply With Quote
Old 09-05-2012, 02:29 PM   #5
Junior Member
 
Join Date: Sep 2012
Location: NEW MEXICO, USA
Posts: 4
i wish it was that easy im kind of a rock when it comes to electrical not to mention it scares the crud outta me hahahah i tried using a multimeter havent been able to figure that creature out yet i got a reading from one breaker and nothing on the other so i figured that meant something. not sure yet. but not sure i had the meter set up right
__________________
daso858 is offline   Reply With Quote
Old 09-06-2012, 02:50 PM   #6
Junior Member
 
Join Date: Sep 2012
Location: NEW MEXICO, USA
Posts: 4
So i fixed the issue today. It was the shortstop 12v 30a breaker right behind the batteries. 3.50 at your local auto parts store. and twenty minutes under my tt. thanks for all the help it was greatly appreciated
__________________
daso858 is offline   Reply With Quote
Old 09-06-2012, 02:55 PM   #7
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by daso858
So i fixed the issue today. It was the shortstop 12v 30a breaker right behind the batteries. 3.50 at your local auto parts store. and twenty minutes under my tt. thanks for all the help it was greatly appreciated
Great to know you got it !
__________________
TURBS is offline   Reply With Quote
Old 09-06-2012, 08:43 PM   #8
Senior Member
 
BigTJohn's Avatar
 
Join Date: Oct 2011
Location: Palm Coast FL
Posts: 746
Turbo-0230, really??!? I thought I was the only one up that early.
__________________
Brenda and John
'14 Ram 3500 MCSB 6.7L HO PullRite 16K S/G, Grey Columbus 320RS Camped '14 - 146 days/'15 - 196 days
USN-EOD(Ret), Master Chief, 30 yrs,
Master Blaster of the Navy
BigTJohn is offline   Reply With Quote
Old 09-06-2012, 08:45 PM   #9
Senior Member
 
BigTJohn's Avatar
 
Join Date: Oct 2011
Location: Palm Coast FL
Posts: 746
I really did see it as 0230 24hr time. Guess I do need some sleep, but I am camping so I give me a pass.
__________________

__________________
Brenda and John
'14 Ram 3500 MCSB 6.7L HO PullRite 16K S/G, Grey Columbus 320RS Camped '14 - 146 days/'15 - 196 days
USN-EOD(Ret), Master Chief, 30 yrs,
Master Blaster of the Navy
BigTJohn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.