Thread Tools Display Modes
Old 12-01-2014, 08:29 AM   #1
Junior Member
Join Date: Sep 2014
Location: Statesboro, Georgia, United States
Posts: 12
Shore Line

What would cause only one blue light to come on to shore line when plugged into 50 amp service. Both were one when I unplugged and left for trip but when I returned only one will light now. Have had transfer switch replaced once when shore line would not work, Could this be happening again?
johnsmith74 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:35 PM.