Reply
 
Thread Tools Display Modes
Old 07-24-2013, 05:33 PM   #1
Junior Member
 
Join Date: May 2013
Posts: 2
Trace the wires, Trace the wires!

First thanks to all that repeated the mantra "trace the wires".We have a new to us FR Flagstaff pop up and the first trip out I had no DC accessories. I remembered seeing a green wire hanging down from behind one of the support posts. Found where it went and got it back in thinking its a ground. Checked the fuse and it had blown a 20a but the reverse polarity on the battery fuse was fine. Changed the fuse and it immediately blew again but reverse polarity is fine. So I troll through the posts and then climb underneath. White is going to positive on the battery and then trace it to at least three ground points on the frame. Uh oh there's my problem. Also found that my inline battery disconnect dead ends underneath the trailer. Looks like it was abandoned at some point with a new wire run. Charged up the battery and voila DC accessories.
Will have to work on the in line disconnect.

Great discussion, great help. Thanks
__________________
2009 Flagstaff MAC 208
TV 2009 Santa Fe
Bigcountry is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:58 AM.