Reply
 
Thread Tools Display Modes
Old 04-02-2014, 11:09 AM   #11
Senior Member
 
mark0224's Avatar
 
Join Date: Oct 2013
Posts: 1,443
went to hook mine up yesterday had the same thing but had made sure things were put in order so everything worked out well led lights turned on and they won't if wired wrong. going to paint pos. with some red paint so there won't be any questions next time.
__________________

__________________
mark0224 is offline   Reply With Quote
Old 04-02-2014, 01:22 PM   #12
Moderators' Assistant
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 13,271
because you hooked up the battery wrong, you probably tripped the resettable gray or silver breaker/fuse that's located along the A-frame.
there's a tiny black button on it to reset it.
__________________

__________________
Dan-Retired Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH and Prodigy BC
bikendan is offline   Reply With Quote
Old 04-02-2014, 02:13 PM   #13
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by bikendan View Post
because you hooked up the battery wrong, you probably tripped the resettable gray or silver breaker/fuse that's located along the A-frame.
there's a tiny black button on it to reset it.
And to further your comment.

He may have also blew the converter protection fuses in the distribution center.
There in place incase someone hooks the battery up backwards. "Opps "

The 4 fuses on the left are the fuses in question.


TURBS
Sabre owners united!
Attached Thumbnails
Click image for larger version

Name:	1396462447253.jpg
Views:	84
Size:	49.4 KB
ID:	49018  
__________________
TURBS is offline   Reply With Quote
Old 04-06-2014, 01:01 AM   #14
Junior Member
 
Join Date: Mar 2014
Posts: 5
Hey, sorry it took so long for me to reply...life has been busy.

Called FR service and they said the white was ground, and is common for RVs, and to ignore the clip colors.

I connected it and I discovered that I had blown the inline fuse, the circuit breaker fuse was fine. Sadly the inline fuse is underneath the trailer and I couldn't pull it out easily.

Heading underneath again tomorrow with a fuse puller and a pliers to hold it a little firmer.

Thanks to all who replied. Great forum.
__________________

__________________
Mastermason32 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.