Reply
 
Thread Tools Display Modes
Old 05-23-2012, 09:41 PM   #11
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
$259 with 4 sensors

http://shop.tsttruck.com/product.sc?...1&productId=26
__________________

__________________
OldCoot is offline   Reply With Quote
Old 06-09-2012, 03:34 PM   #12
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
On our trip today with our new TST 507 sensors, the alarm went off on 2 sensors due to the high pressure. I had set the pressure limit to 69 psi. Scared the daylights out of me and DW. Don't really know what it should be set at but will try 75 psi and see what happens. Temp went from 60 to 98.
__________________

__________________
OldCoot is offline   Reply With Quote
Old 06-09-2012, 04:31 PM   #13
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
My TST 507 TPMS high pressure is set at 60 psi for 50 psi cold inflation and so far so good. Highest pressure tires got to was 59 psi and it was about 85 degrees F ambient temperature. On hotter days I might have to increase to 65 psi for the alarm......
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Old 06-09-2012, 04:36 PM   #14
Senior Member
 
bob213's Avatar
 
Join Date: Apr 2012
Posts: 652
I thought recommended settings were 20% above and 10% below actual psi? My new 507 with flow thru sensors should be here next week. Can't wait for a new toy!
__________________
bob213 is offline   Reply With Quote
Old 06-11-2012, 02:55 PM   #15
Too old to be too smart
 
SpringerPop's Avatar
 
Join Date: Apr 2012
Location: La La Land
Posts: 409
After setting mine for 50 psi, I could set the low at 45, but the high did not have 60 available.

Just 59 and 61. I set it at 61.

First road test this Thursday afternoon. About a 100-mile trek in the Mojave Desert.

Pop
__________________
2005 Terry 250RKS, perfect for the two of us and the pups.
It recently replaced our Flagstaff 21FB (which we still have)

2000 F-350 7.3L CC/LB 4WD Lariat 3.73's
SpringerPop is offline   Reply With Quote
Old 06-11-2012, 03:12 PM   #16
Senior Member
 
bob213's Avatar
 
Join Date: Apr 2012
Posts: 652
Quote:
Originally Posted by MilCop4523 View Post
cost of sensors and receiver?
Right now you can get the flow thru sensors for $259. or call them and ask them to match the price at GreatRV.$239. for four sensor 507 kit.w/shipping.
__________________
bob213 is offline   Reply With Quote
Old 06-11-2012, 03:56 PM   #17
Member
 
Join Date: Nov 2010
Posts: 59
I have 507 set and the only complaint i have, while driving, it will occasionally lose the signal from one or two of the sensors. It's a real pain in the butt.
__________________
2018 267 RBSS
2009 Expedition Eddie Bauer 5.4L

Nights camped in 2017 - 80
18267RBSS is offline   Reply With Quote
Old 06-11-2012, 05:24 PM   #18
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by 2011sv264 View Post
I have 507 set and the only complaint i have, while driving, it will occasionally lose the signal from one or two of the sensors. It's a real pain in the butt.
Is it possible the battery is bad in that sensor? Have you contacted TST and informed them of the problem? They have been super resposive to me. I can pm an email address if you want.
__________________
OldCoot is offline   Reply With Quote
Old 06-11-2012, 07:41 PM   #19
Member
 
Join Date: Nov 2010
Posts: 59
Dunnnc, I also found them very helpful, I never called about this problem. I thought it might be battery related, but then I read that when the battery is weak, it will flash a crossed out battery pic on the monitor when that sensor comes up. Also, it wasn't just one, at times it was two or three....
__________________
2018 267 RBSS
2009 Expedition Eddie Bauer 5.4L

Nights camped in 2017 - 80
18267RBSS is offline   Reply With Quote
Old 06-11-2012, 07:45 PM   #20
Senior Member
 
bob213's Avatar
 
Join Date: Apr 2012
Posts: 652
I think they have a signal repeater antenna. Is that an option or does it come with the kit?
__________________

__________________
bob213 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:19 AM.