Reply
 
Thread Tools Display Modes
Old 06-29-2013, 08:24 PM   #41
Denver, CO
 
garbonz's Avatar
 
Join Date: Jan 2013
Location: Denver, CO
Posts: 1,905
chime happened... what a wonderful site.
__________________

__________________
2007 Chevy 2500HD Classic LBZ Duramax/Allison (Stock)
2005 Bigfoot 1500C8.2 AWESOME
garbonz is offline   Reply With Quote
Old 06-29-2013, 08:39 PM   #42
Senior Member
 
Join Date: Apr 2011
Posts: 313
Quote:
Originally Posted by bakken View Post
guitar-man, make sure that your axles haven't slipped and rotated, which allows the tire to rise into the wheel well. It has happened to countless campers, and most don't even know it.
That bolt/nut that we see in your pictures is supposed to clamp the axles in place, but doesn't have nearly enough clamping force to do the job.
Check at the front of the axle mounts, where they rest us against the camper frame. If there is any gap there, they have slipped.
I was going to say it doesn't look like the axles have dropped. They look more like they have slid out of alignment. Might get lucky with a local shop to get things re aligned.
__________________

__________________
~Andrew
99 F250 Super Cab Short Bed 7.3 Powerstroke
84 24' Yellowstone Camino (oldie)

http://rvpdi.com
Acableguy06 is offline   Reply With Quote
Old 06-29-2013, 09:26 PM   #43
Junior Member
 
Join Date: Jul 2011
Posts: 23
So you want a picture from the front of the tires underneath instead of straight on, right?
__________________
guitar-man is offline   Reply With Quote
Old 06-29-2013, 10:16 PM   #44
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Quote:
Originally Posted by guitar-man View Post
So you want a picture from the front of the tires underneath instead of straight on, right?
Yes, on the axle ends in question.
Where the axle mounts, at the ends of the tubes, fit up against the camper frame. If they have slipped, there will be a gap there.
Check to see if the good ones are tight up against the frame, or are different than the bad ones.
Mine had slipped just during the trip from the factory to my dealer.
__________________
bakken is offline   Reply With Quote
Old 07-01-2013, 01:25 PM   #45
Junior Member
 
Join Date: Jul 2011
Posts: 23
Was unable to get a good picture of the area you wanted and she's now ready to go on a flatbed and get towed to an axle repair shop. I will update when we have a diagnosis. Thank you everyone for all your help!
__________________

__________________
guitar-man is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:46 AM.