Reply
 
Thread Tools Display Modes
Old 07-23-2014, 05:39 PM   #11
Member
 
whitca's Avatar
 
Join Date: Feb 2013
Location: Washington
Posts: 33
Will do, either way its coming off prior to the next trip.
__________________

__________________
2013 Grey Wolf 19rr *gone*
2015 Grey Wolf 25rr
2008 Dodge mega-cab 6.7CTD deleted/tuned
whitca is offline   Reply With Quote
Old 07-28-2014, 04:48 PM   #12
Senior Member
 
Join Date: May 2014
Location: Melbourne, FL
Posts: 148
You are not alone. The rear tire on the passenger side of my unit is wearing on only the outside edge. The other three tires show even wear. Like you, my tire pressure is correct, my unit is level, and there is no sway or bounce. Only happening on the outside of one tire. Strange. At any rate, I am going to switch all 4 tires before the next trip. It still has the original Galaxy Road Rider ST's on it from the factory and they are 3 years old now.
__________________

__________________
Skippy38 is offline   Reply With Quote
Reply

Tags
tire

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:25 AM.