Reply
 
Thread Tools Display Modes
Old 06-29-2018, 01:10 PM   #1
Member
 
racindirt06's Avatar
 
Join Date: Aug 2017
Posts: 81
Rear AC trouble on 3825FL

Hello,

I have a 2016 3825FL, went to use rear AC and just blows warm air. Front AC is working fine. Any suggestions? Thanks
__________________

racindirt06 is offline   Reply With Quote
Old 06-29-2018, 08:02 PM   #2
Senior Member
 
The Newsoms's Avatar
 
Join Date: Nov 2016
Location: Arkansas
Posts: 254
We have that exact same model. Our rear air has been randomly throwing the breaker. It works fine when turned back on. I’m not much help with your problem though.
__________________

__________________
Jimmy & Teresa Newsom
Now:2016 Cardinal 3825FL/2012 Work and Play 18EC
2012 Ford F-250
The Newsoms is offline   Reply With Quote
Old 06-29-2018, 08:07 PM   #3
Member
 
racindirt06's Avatar
 
Join Date: Aug 2017
Posts: 81
Thanks, hasn’t thrown the breaker yet. I noticed over the winter the heat pump wasn’t putting out any hot air either. Probably needs to be replaced.
racindirt06 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 AM.


×