Reply
 
Thread Tools Display Modes
Old 05-02-2008, 09:09 PM   #1
Junior Member
 
Join Date: May 2008
Posts: 2
Slides and landing gear not working

I have a 28 foot 2000 model cardinal and when I parked it for the winter the slides and hydraulic landing gear were working. I was going to take it in to get the recall on the frig fixed and when I tried to retract the front landing gear, it was not working. I thought it was the battery so I bought a new one. I have checked the fuse to the slide and it is ok. There must some type of main fuse somewhere that I am missing. Any Suggestion?
__________________

__________________
haneyma is offline   Reply With Quote
Old 05-03-2008, 12:53 PM   #2
Junior Member
 
Join Date: May 2008
Posts: 2
I found the problem

There are two mini breakers on the front wall of the camper underneath the front compartment. One of them was tripped. Everything working fine now.
__________________

__________________
haneyma is offline   Reply With Quote
Old 05-03-2008, 02:15 PM   #3
Senior Member
 
Rockinwood's Avatar
 
Join Date: Oct 2007
Location: Central California
Posts: 277
Quote:
Originally Posted by haneyma View Post
There are two mini breakers on the front wall of the camper underneath the front compartment. One of them was tripped. Everything working fine now.
That is great to hear, I saw your question, earlier and had no Idea, Glad you found it and thanks for sharing!!!

Welcome to the Forum!!!
__________________
2007 Rockwood 8317ss Reese Dual cam sway, 2002 Ford Excursion XLT V10,Prodigy Brake controller
Married DW 03/15/97 3 kids
Rockinwood is offline   Reply With Quote
Old 05-03-2008, 04:17 PM   #4
Senior Member
 
welshman599's Avatar
 
Join Date: Oct 2006
Location: Quispamsis NB Canada
Posts: 1,026
Send a message via MSN to welshman599
Welcome Haneyma, glad you found the trouble and reported it so others can know where to look.
__________________
  • Salem 401-2b; 31" Sony Trinitron and two channels on the antenna.
  • Smokin' hot wife... 2 boys, 25 and 10.

83 sweet sweet days camped in 2008 - not easy in my neck of the woods!
welshman599 is offline   Reply With Quote
Old 05-04-2008, 07:56 AM   #5
Senior Member
 
Join Date: Aug 2006
Posts: 1,552
Welcome to the FRF Haneyma. I too saw your question but had no idea what the problem was. Glad you found it and everything is working now.
__________________

Hokiehall is offline   Reply With Quote
Old 06-24-2009, 11:48 PM   #6
Junior Member
 
Join Date: Jun 2009
Posts: 1
We have a 29 ft Cardinal. The sliders go out okay, but when retracting, the kitchen and bedrooms go in, but not the larger one in the dining room couch area. When we use the switch near the battery it has been going in. I have two questions. First does anyone know if there is a manual crank for these rooms. The manual is vague. Second does anyone have any idea of how to fix the problem?
Thanks in advance for any advice.
__________________

__________________
plock40 is offline   Reply With Quote
Reply

Tags
cardinal

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:41 PM.