Reply
 
Thread Tools Display Modes
Old 05-06-2019, 08:04 PM   #1
Member
 
Join Date: Feb 2018
Posts: 38
Water pump location

I have a 2013 Cardinal 3030 RS and am wondering where the Water Pump is located?
Canít seem to find out on the Web fir this model.
How does one go about replacing it if needed?
__________________

__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-07-2019, 07:17 AM   #2
Senior Member
 
Join Date: May 2016
Location: Michigan
Posts: 207
Quote:
Originally Posted by ken8246 View Post
I have a 2013 Cardinal 3030 RS and am wondering where the Water Pump is located?
Can’t seem to find out on the Web fir this model.
How does one go about replacing it if needed?
I dont have specific info on your specific model, but I suspect that it is behind the bulkhead in the basement like many fifth-wheels. The bulkhead comes out with a few screws removed. just make the pump run, and do a walk around listening for it. You'll find it!
__________________

__________________
Dave

2017 Cardinal 3850RL Mocha Pearl full body paint
2016 F350 Lariat 4x4 FX4 SRW CC SB 6.7 Magnetic Metallic
djousma is online now   Reply With Quote
Old 05-07-2019, 07:19 AM   #3
Senior Member
 
Join Date: May 2017
Posts: 4,299
That's about the best method there is. Turn it on....follow the sound.
TheWolfPaq82 is online now   Reply With Quote
Old 05-07-2019, 09:52 AM   #4
Member
 
Join Date: Feb 2018
Posts: 38
Thank you for responding to my post. But I was hoping there was someone who had a 5er like mine who has replaced or worked on there water pump and could indicate where it was and how to get to it.
__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-07-2019, 10:06 AM   #5
Senior Member
 
Join Date: Jul 2017
Location: Georgia
Posts: 571
wall panel sections are all normally nailed in place and the trimmed out. One section somewhere is not. It is held in by exposed screws on the corners (4). remove these 4 screws and pump is behind that panel.

May be in pass thru / basement.... or in rig. normally right beside your fresh water tank.
gbaldwin is offline   Reply With Quote
Old 05-09-2019, 01:38 PM   #6
Member
 
Join Date: Feb 2018
Posts: 38
Found the pump.
In basement behind water filter access is on panel left side of water compartment.
Several screws mine had a vacuum on the panel too
Placement of the water lines is just terrible. Not much thought went into having to work on anything If needed.
Anyway if the pump filter clogs up there is no way to see it. Without adding longer lengths of water lines the pump canít be relocated Inside the basement where it can be monitored.
Thank you everyone for your responses especially gbaldwin the pump was so quiet I couldnít find it by just listening for it.
__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-09-2019, 01:51 PM   #7
Senior Member
 
Join Date: Jul 2017
Location: Georgia
Posts: 571
doesnt really take any monitoring. just change filter every couple of years and when I do, I really question myself as to why.

Only need to get to pump winterize. Yes tight but with the frequency that it requires work I would give serious consideration before modifications... especially if quiet and running good.
gbaldwin is offline   Reply With Quote
Old 05-09-2019, 06:08 PM   #8
Member
 
Join Date: Feb 2018
Posts: 38
Quote:
Originally Posted by gbaldwin View Post
doesnt really take any monitoring. just change filter every couple of years and when I do, I really question myself as to why.



Only need to get to pump winterize. Yes tight but with the frequency that it requires work I would give serious consideration before modifications... especially if quiet and running good.


I installed the new pump and it keeps running wonít build pressure. Iíve made sure the lines were purged of air and donít see or hear any leaks.
System works ok on city water so Iíll just take it to my RV repair shop and have them fix it.
__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-09-2019, 06:29 PM   #9
PPST Wannabe
 
kenandterry's Avatar
 
Join Date: Sep 2010
Location: Prince Edward County, Ontario, Canada
Posts: 3,123
Quote:
Originally Posted by ken8246 View Post
I installed the new pump and it keeps running wonít build pressure.
System works ok on city water so Iíll just take it to my RV repair shop and have them fix it.
Make absolutely certain you get a hard confirmed date in writing when you can pick up your rig. Itís May 9th already. Itís pretty much ďfull steam aheadĒ for the camping season all over North America, and everyone wants their rig operational NOW!!!!!

Just sayiní
.......and I donít want to have to say ďtold ya soĒ
__________________

Ken and Terry
2010 Georgetown 330TS being pushed by our
2017 GMC Terrain toad (4 wheels down)
kenandterry is offline   Reply With Quote
Old 05-09-2019, 07:26 PM   #10
Member
 
Join Date: Feb 2018
Posts: 38
Thanks
This is my only trip for a few months so it wonít be a issue
__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-10-2019, 05:57 AM   #11
Senior Member
 
Join Date: May 2016
Location: Michigan
Posts: 207
Quote:
Originally Posted by ken8246 View Post
I installed the new pump and it keeps running wonít build pressure. Iíve made sure the lines were purged of air and donít see or hear any leaks.
System works ok on city water so Iíll just take it to my RV repair shop and have them fix it.
So, water flows from the faucets? is this your first use of the season? I ask, because you will get the symptoms you see for awhile, because the water heater is empty, and needs to fill. Once filled, then you should be good. The other question is if you made sure you set the water panel controls to "dry camping".
__________________
Dave

2017 Cardinal 3850RL Mocha Pearl full body paint
2016 F350 Lariat 4x4 FX4 SRW CC SB 6.7 Magnetic Metallic
djousma is online now   Reply With Quote
Old 05-10-2019, 09:31 AM   #12
Member
 
Join Date: Feb 2018
Posts: 38
Quote:
Originally Posted by djousma View Post
So, water flows from the faucets? is this your first use of the season? I ask, because you will get the symptoms you see for awhile, because the water heater is empty, and needs to fill. Once filled, then you should be good. The other question is if you made sure you set the water panel controls to "dry camping".


Works on city water so heater is full I suspect a air leak in suction line so RV shop will hopefully find it.
__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-10-2019, 09:58 AM   #13
Senior Member
 
Join Date: May 2016
Location: Michigan
Posts: 207
Quote:
Originally Posted by ken8246 View Post
Works on city water so heater is full I suspect a air leak in suction line so RV shop will hopefully find it.
Got it. Let us know what they find.
__________________
Dave

2017 Cardinal 3850RL Mocha Pearl full body paint
2016 F350 Lariat 4x4 FX4 SRW CC SB 6.7 Magnetic Metallic
djousma is online now   Reply With Quote
Old 05-10-2019, 10:46 AM   #14
D W
Senior Member
 
D W's Avatar
 
Join Date: Sep 2016
Location: ALASKA (World's Biggest Campground)
Posts: 1,465
Quote:
Originally Posted by ken8246 View Post
I installed the new pump and it keeps running won’t build pressure. I’ve made sure the lines were purged of air and don’t see or hear any leaks.
System works ok on city water so I’ll just take it to my RV repair shop and have them fix it.
If you have the Shurflo pump and it just has a low pitch hum and won't pump try this:

Go to your CW connection, remove the cap and press the check valve button inside the connection. You will have to remove the screen. Stand off to the side when doing this as if pressure is there you will get a bath.

Often times, residual pressure will remain in the CW line. The pump cannot overcome this pressure, and it will go into "bypass mode" and stop pumping.

If you find pressure and relieve it, try your pump again. Chances are it should work.
__________________
'04 K3500 Silverado LS with LS3 Connect & Cruise- with Intimidator SSI PKG- Reprogrammed 4L80E
2016 Salem 27RKSS
1984 CHEV SCOTTSDALE K20 2GCGK24J0EXXXXXXX (Chevrolet Legends-Class of 2019)
"...exhaust fluid? We don't need no stinkin' exhaust fluid"
D W is offline   Reply With Quote
Old 05-10-2019, 10:47 AM   #15
Pickin', Campin', Mason
 
5picker's Avatar
 
Join Date: Aug 2015
Location: South Western PA
Posts: 10,484
Quote:
Originally Posted by ken8246 View Post
I installed the new pump and it keeps running wonít build pressure. Iíve made sure the lines were purged of air and donít see or hear any leaks.
System works ok on city water so Iíll just take it to my RV repair shop and have them fix it.
Just wanting to be sure...

The pump runs, water flows out the faucets and when the faucets are shut off, the pump continues to run and won't build pressure? (and stop running)
-OR-
The pump runs but nothing ever comes out the faucets?

Two completely different issues.
__________________
_________________________________________
2016 Flagstaff 8529IKBS Diamond Package 5th Wheel-Goodyear Endurance Tires
2017 Ford F-Series SCREW 4x4 - Factory Puck B&W Companion
TST Tire Monitor w/Repeater - Sinemate 3500w Gen.

Days Camped: '16=46 '17=30 '18=51 '19=50
5picker is offline   Reply With Quote
Old 05-10-2019, 03:10 PM   #16
Member
 
Join Date: Feb 2018
Posts: 38
Quote:
Originally Posted by D W View Post
If you have the Shurflo pump and it just has a low pitch hum and won't pump try this:

Go to your CW connection, remove the cap and press the check valve button inside the connection. You will have to remove the screen. Stand off to the side when doing this as if pressure is there you will get a bath.

Often times, residual pressure will remain in the CW line. The pump cannot overcome this pressure, and it will go into "bypass mode" and stop pumping.

If you find pressure and relieve it, try your pump again. Chances are it should work.


Thanks for replying
As Iíve said before I get water from all faucets but low pressure.
__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Old 05-10-2019, 04:58 PM   #17
D W
Senior Member
 
D W's Avatar
 
Join Date: Sep 2016
Location: ALASKA (World's Biggest Campground)
Posts: 1,465
Quote:
Originally Posted by ken8246 View Post
Thanks for replying
As Iíve said before I get water from all faucets but low pressure.
If you've replaced the pump, and you get low volume and no pressure then you have a leak or restriction on the suction side of the pump.
__________________
'04 K3500 Silverado LS with LS3 Connect & Cruise- with Intimidator SSI PKG- Reprogrammed 4L80E
2016 Salem 27RKSS
1984 CHEV SCOTTSDALE K20 2GCGK24J0EXXXXXXX (Chevrolet Legends-Class of 2019)
"...exhaust fluid? We don't need no stinkin' exhaust fluid"
D W is offline   Reply With Quote
Old 05-10-2019, 05:28 PM   #18
Member
 
Join Date: Feb 2018
Posts: 38
Quote:
Originally Posted by D W View Post
If you've replaced the pump, and you get low volume and no pressure then you have a leak or restriction on the suction side of the pump.


Good possibility Iíve got a RV shop appointment on June 5th to look at it
__________________

__________________
2007 Ford F-350 4x4 Lariat Crew Cab 8í Box SRW 2013 3030RS
ken8246 is offline   Reply With Quote
Reply

Tags
cat, location, pump, water, water pump

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:18 AM.


×