Thread Tools Display Modes
Old 10-10-2016, 12:16 PM   #1
Senior Member
Join Date: Jun 2009
Location: SW Oklahoma
Posts: 187
Hand Held Remote Operation - Fixed

Since day 1 I have had issues with my hand-held remote for the Trilogy. The Awning functions (In-Out) worked backwards. Also, the bedroom side operation was backwards. I finally found enough documentation and dug out my meter to diagnose and resolve my problem.

The awning and bed slide switches in the customer interface panel always worked correctly. I couldn't figure out why I had problems with the remote not putting the slide/awnings out when commanded and likewise, in. I found the remote receiver and distribution panel. For my Trilogy, it was located on the curb side, inside the basement, inside the panel as you looked aft from the basement compartment door.

I opened the small panel and found the rack of fuses. On the back of this small panel is a list and the purpose of each fuse. This is a picture of the fuse rack and the back of the panel with the list of fuses and their purpose:

Click image for larger version

Name:	IMG_1174.jpg
Views:	13
Size:	276.3 KB
ID:	122580Click image for larger version

Name:	201406 - Buckley AFB, CO - Trilogy - 023.jpg
Views:	16
Size:	437.0 KB
ID:	122579

If you open the picture with the listing, you will see the first one (at the top) shows Fuse 1 - 15 AMP - Bed Slide (out) and the second one shows Fuse 2 - 15 AMP - Bed Slide (in). Testing for voltage on these two fuses agreed with the operation of the remote. That told me the output wires were connected incorrectly. I swapped the output (right side of fuse as you look at it) of fuse 1 with the output of fuse 2. I retested the function and it worked correctly with the remote. In was IN and out was OUT. Easy fix (and no smoke ).

I then proceeded to do the same with the outputs for the awnings (Fuse 7 & 8 and Fuse 9 & 10). Everything now works as it should according to the operation of the remote control. I also verified the operation of the switches in the customer interface panel and all is still working correctly as well. Nice to finally have the remote working as it should!


2014 Dynamax Trilogy 3850RL - South Hampton Interior, Full Body Paint (Black / Silver / White), MOR/ryde Independent Suspension, MOR/ryde Disc Brakes, ONAN 5500 Generator, Progressive Industries HW50C w/Dual Display, Winegard HD Dish w/DirecTV, Washer & Dryer, iSprings 7-stage Reverse Osmosis Water Filter, Trail-Air Flex Air Pin Box, Third AC installed, AC Voltage/Amp Meters, DC Amp Meter.
Retired USAF - Full Timers!
John Hagen is offline   Reply With Quote
Old 10-10-2016, 03:29 PM   #2
Head Rambler
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,298
Great investigating and troubleshooting.

Thanks much for posting this, as the location and list will be help to others and the fix will help someone with the same issue.
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is online now   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:36 AM.