Reply
 
Thread Tools Display Modes
Old 10-27-2013, 08:43 AM   #11
Senior Member
 
lgray's Avatar
 
Join Date: Nov 2011
Location: Columbia, SC
Posts: 778
The 50 amp cord on its own worked. When I moved it to the back yard, I added a 50ft. 12 guage 15 amp to reach the 50 amp cord. I have used the same set up with my last coach, the only difference is that this 50 amp cord is longer. I tested the 15 amp cord last night and it was working.

Where do you think a short could be coming from?
__________________

__________________
lgray is offline   Reply With Quote
Old 10-27-2013, 02:56 PM   #12
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,237
Is your 50 foot 12 gauge extension a home built or store bought? If it's home built, it could miswired at either ends? If it's store bought, I would still check for proper polarity at the female end.
__________________

__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:48 AM.