Reply
 
Thread Tools Display Modes
Old 02-17-2016, 11:03 PM   #1
Junior Member
 
Join Date: Feb 2016
Posts: 3
Furnace problem

I have a 2013 flagstaff 831flfs. When I turn my thermostat up for the furnace. The furnace makes a click sound, but the blower won't kick on. I'm working outta town in Des Moines, Iowa and I need heat, please help....lol
__________________

__________________
Purplehayze is offline   Reply With Quote
Old 02-17-2016, 11:23 PM   #2
Senior Member
 
Blackhat6mike's Avatar
 
Join Date: Dec 2014
Location: St Simons Island, GA
Posts: 1,204
Quote:
Originally Posted by Purplehayze View Post
I have a 2013 flagstaff 831flfs. When I turn my thermostat up for the furnace. The furnace makes a click sound, but the blower won't kick on. I'm working outta town in Des Moines, Iowa and I need heat, please help....lol
Does your water heater lite? Do the burners on your range lite? Not to be assuming, but have you checked to make sure your gas is turned on at the tank regulator?
If all other gas appliances are working, you may have a crimp in the gas line. If none of the other gas appliances are working, your regulator is stuck or you are out of gas, switch tanks.
__________________

__________________
Aviator Wright Flyer #1919
Army Pathfinder Vietnam, 3 tours
DAV, MOPH, VFW, NRA, 1stCav. ABN
Blackhat6mike is offline   Reply With Quote
Old 02-17-2016, 11:32 PM   #3
Junior Member
 
Join Date: Feb 2016
Posts: 3
Yes, the work heater and range work. There's no clump in the line. The furnace makes a clicking sound when I turn the thermostat up. But the fan motor won't start. Was working fine found December 1 when I got up. Just started this, this morning.
__________________
Purplehayze is offline   Reply With Quote
Old 02-18-2016, 01:44 AM   #4
Senior Member
 
caper's Avatar
 
Join Date: Jul 2010
Posts: 1,973
Had the same problem a few years ago needed to replace the fan motor. If you can access the fan try turning it 1/4 turn and try starting the furnace. If it starts then you have a dead spot on the fan motor.
__________________
Terry and Janet
2008 3001W Windjammer
2007 Ford F150
caper is offline   Reply With Quote
Old 02-18-2016, 04:27 AM   #5
Senior Member
 
Witch Doctor's Avatar
 
Join Date: Feb 2012
Location: Clarksville Va.
Posts: 7,623
Hate to say it but you have a blower problem, the blower should come on first not like a furnace at home, you might try what caper said. once the blower starts it closes a sail switch that will allow your burner to ignite.
__________________
Rockwood #8289 WS 2012
F250 6.0 / Husky 16k
With 4 point leveling system
Witch Doctor is offline   Reply With Quote
Old 02-18-2016, 04:56 AM   #6
Junior Member
 
Join Date: Feb 2016
Posts: 3
Ok, thanks I'll try that
__________________
Purplehayze is offline   Reply With Quote
Old 02-26-2016, 01:37 AM   #7
Senior Member
 
MNtraveler's Avatar
 
Join Date: Oct 2015
Posts: 1,702
In a pinch, and if you have AC power, stop at a hardware or big box store and pick up an electric space heater. Good luck.
__________________

__________________
2016 Forester 2401R
MNtraveler is offline   Reply With Quote
Reply

Tags
furnace

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:55 PM.