Reply
 
Thread Tools Display Modes
Old 01-10-2016, 07:38 PM   #1
Member
 
coyote2001's Avatar
 
Join Date: Aug 2012
Location: u.s.
Posts: 45
LP detector replaced

i replaced my defective lp detector and still not getting any no gas... any suggestions???
__________________

__________________
coyote2001 is offline   Reply With Quote
Old 01-10-2016, 08:25 PM   #2
Senior Member
 
Join Date: Feb 2015
Posts: 594
Bad changeover valve? Do you have gas in your tanks?
__________________

__________________
2016 Flagstaff 23lb
Toddupton is offline   Reply With Quote
Old 01-10-2016, 08:28 PM   #3
Member
 
coyote2001's Avatar
 
Join Date: Aug 2012
Location: u.s.
Posts: 45
yes tank is 3/4 full
__________________
coyote2001 is offline   Reply With Quote
Old 01-10-2016, 08:31 PM   #4
Member
 
coyote2001's Avatar
 
Join Date: Aug 2012
Location: u.s.
Posts: 45
im not sure if the safety shut off valve is opening up?
__________________
coyote2001 is offline   Reply With Quote
Old 01-11-2016, 09:24 AM   #5
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 4,322
Did you have the solenoid checked to be sure it's opening correctly? It should have power whenever the detector isn't in alarm.

P.S. It would be good if you put the unit in the post or header. That way we don't have to open your profile to find out that it's a motorhome.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:35 AM.