Reply
 
Thread Tools Display Modes
Old 04-01-2012, 10:56 AM   #11
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by sherdep View Post
is the black knob you reference one of the Pigtails attached to the tank or is it directly on the regulator - my regulator has a white cover over the center so maybe you have a bad regulator instead of the pigtails.

Doubt it is the tank but worth a shot to try
I believe the knob he is referring to was the cover on the propane over pressure vent.
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 04-01-2012, 07:03 PM   #12
Junior Member
 
Join Date: Mar 2012
Posts: 3
yeah, the black knob is on the regulator itself. there is a white plastic cover that snaps off. glad i didn't turn that knob too much! i turned it a little then turned it right back. just tried everything again and all works well. hopefully it was just a random thing, but thanks for all the helpful info! it seemed odd to me that a regulator would go bad on a 2-year old camper.
__________________

__________________
uc2004 is offline   Reply With Quote
Old 04-01-2012, 08:51 PM   #13
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Mine failed at 2 years. I may have helped it along while trying to troubleshoot the "no flow" issue I was having from the far tank.
My issue was a bad pigtail. By the time I was done I replaced 2 pigtails; the auto-crossover regulator and the red high pressure regulator.

I had a steep and (not too) expensive learning curve. Please benefit from my "mine walking - fingers in ears" troubleshooting lesson.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 04-01-2012, 09:08 PM   #14
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
Quote:
Originally Posted by herk7769 View Post
Mine failed at 2 years. I may have helped it along while trying to troubleshoot the "no flow" issue I was having from the far tank.
My issue was a bad pigtail. By the time I was done I replaced 2 pigtails; the auto-crossover regulator and the red high pressure regulator.

I had a steep and (not too) expensive learning curve. Please benefit from my "mine walking - fingers in ears" troubleshooting lesson.
I learned from reading some of your post's Lou and a few other members as well - thats how I figured out I had a pigtail problem was quick easy and painless for me

OP - Listen to him - Lou is a Wealth of Great Knowledge
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 04-01-2012, 09:10 PM   #15
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by sherdep View Post
Lou is a Wealth of Great Knowledge
All learned from you guys and "The Hard Way."
But thanks.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 04-01-2012, 09:27 PM   #16
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
Quote:
Originally Posted by herk7769 View Post
All learned from you guys and "The Hard Way."
But thanks.
we all have to learn the hard way sometimes
I am still learning it at work especially with Firewalls
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 04-01-2012, 09:42 PM   #17
Sparkie
 
Join Date: Jan 2012
Location: Fillmore Saskatchewan
Posts: 6
Had the same problem last year. I had to replace the hose that goes from the tang to the regulator. There is a 1 way valve built in the tank conector that will stick. It is non repairable. I picked one up al Wallmart ror $12. This solved my problem
__________________

__________________
Don.G is offline   Reply With Quote
Reply

Tags
gas

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:15 PM.